Results 1 to 2 of 2
Discuss I phone 4 jailbreaking 5.0.1 redsn0w_win_0.9.10b3 keep given message at the iPhone 4 - Hackint0sh.org; I all I am trying to jailbreak my iphone 4 with 5.0.1(9A405) after all the ...
  1. #1
    Newbie Array

    Join Date
    Jan 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I phone 4 jailbreaking 5.0.1 redsn0w_win_0.9.10b3 keep given message

    I all
    I am trying to jailbreak my iphone 4 with 5.0.1(9A405)
    after all the step i am getting this message and can not go beyond that point
    Redsn)w.exe. has encounter a problem and need to close. we are sorry for the inconvenience. and the send report or debug ...
    I ma using window Xp
    thank for your help
    jaky



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Make sure you have Windows XP SP3 installed as I do not believe it will work at all with Pre-SP, SP1, or SP2. Secondarily, if you have multiple processors (or a processor with multiple cores), when you load redsn0w and before you click the 'jailbreak' button, open the Task Manager, find redsn0w in the list of running processes, right click on it, and change the CPU affinity to ONLY CPU 0, removing all other check marks. Then attempt to jailbreak. Last but not least, if that doesn't work, make sure you are running the program as an Administrator level user -- it will not work as a standard user.

    If none of that works, it's likely something specific to your Windows XP install -- make sure you don't have any malware or spyware installed (there are boatloads of legitimate free scanners to help you fix, everyone likes their own so I'm not going to recommend one specifically), and make sure if you have any security/virus/malware/network software installed that it ignores redsn0w.exe during the jailbreak.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. jailbreak errors cydia /redsn0w_win_0.9.8b4
    By mattmerch in forum Redsn0w
    Replies: 2
    Last Post: 08-22-2011, 09:26 PM
  2. Replies: 1
    Last Post: 01-28-2011, 11:15 AM
  3. jailbreaking with a unlock phone help.?
    By ching1206 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 10-22-2010, 08:32 PM
  4. "No service" message after jailbreaking with blackra1n
    By ChemaMX in forum Blackra1n (3G(S) jailbreak)
    Replies: 10
    Last Post: 04-12-2010, 06:34 PM
  5. Problem Jailbreaking Phone.....need Help Please..ty
    By muggzs in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-07-2008, 10:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:09 AM.
twitter, follow us!