Results 1 to 1 of 1
Discuss Wierd issue using snowbreeze :-( at the iPhone 3GS - Hackint0sh.org; Hi all. First of all a big hello to everybody here. I have an iphone ...
  1. #1
    Newbie Array

    Join Date
    Feb 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Wierd issue using snowbreeze :-(

    Hi all.

    First of all a big hello to everybody here.

    I have an iphone 3gs 3.1.3, new bootrom.
    have tried Win 7, and Xp, and pulling my hair out.
    Anybody that can help will be greatly appreciated.
    OK!

    Was dead, until i rebuilt it, new back case, internal electronics, and most importantly a new battery.
    Am a radio engineer, so have the privelige to perform component level repairs
    I am a newbie, but also a fast learner, or so I thought!!

    Was getting error 3194, so altered hosts file IP addr to apple.
    That fixed that ok.

    Tiny umbrella shows all ok.

    I cooked a custom ipsw using snowbreeze, and was getting error 1603/4, so ireb r5 fixed that by putting the phone in pawnd mode, then I went to itunes, and tried a restore.

    Now, the wierd thing i get is the phone booting to the snowbreeze logo, with the flash progress bar, and no progress!!

    Then the phone appears to revert back to DFU mode (usb and itunes screen) and then finally error message 1604.

    Although an interesting problem, and fun trying to crack it, is getting to the point that I have run out of ideas.

    I have heard somewhere that it may be some kind of timeout issue????

    Have Tried using a stock ios 3.1.3 and is the same, so i know is not a quirk with my ipsw


    Can anybody advise me please??

    A great many thanks in advance.
    Last edited by Ford; 02-24-2012 at 01:27 AM.



 

 

Similar Threads

  1. Replies: 0
    Last Post: 10-03-2010, 04:20 PM
  2. Replies: 1
    Last Post: 08-17-2010, 10:43 AM
  3. Replies: 3
    Last Post: 07-31-2010, 03:06 PM
  4. Wierd Issue w/ Iphone
    By big_coop69 in forum General
    Replies: 1
    Last Post: 04-23-2008, 01:48 AM
  5. Wierd iPod Touch issue with Pwnage!
    By Spinstorm in forum PwnageTool
    Replies: 0
    Last Post: 04-04-2008, 04:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:19 PM.
twitter, follow us!