Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Unable to restore 3GS suspected Baseaband issue - Logs inside! at the iPhone 3GS - Hackint0sh.org; Hi there, I was using my iPhone 3GS 32GB on tom tom maps when all ...
  1. #1
    Rookie Array

    Join Date
    Feb 2012
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unable to restore 3GS suspected Baseaband issue - Logs inside!

    Hi there, I was using my iPhone 3GS 32GB on tom tom maps when all of a sudden the phone froze then restarted saying unable to make or receive calls. No IMEI no ICCID.
    It was running IOS 4.01 jailbreak me unlocked with baseband 5.12

    This was the first time this has happened, so I went home and tried to do a restore (manually backing up everything first)
    I first tried 4.01 with no luck, phone froze with spinning wheel.
    Then i tried Snowbreeze 4.3.3 which was hacked to not update the baseband. It got to 99% then gave an error

    I then tried 4.3.5 official and it gave a 1002, pinging baseband no reply (as it was trying to update baseband i guess?)

    ANYWAY
    Last night I put the phone in the freezer for 30mins and tried a restore which made further progress with:
    1: 4.3.3 snowbreeze (no baseband update) this is first log i beleive which gives error 37???
    http://pastebin.com/raw.php?i=ky3r2yAD


    2: 4.01 offical which gives error 1002
    http://pastebin.com/raw.php?i=XcbTJwJm

    Can you please check out the logs and let me know what is wrong, where to look first and how to repair this. I am certain this is hardware.
    Kind regards

    P.S I have the SHSH for 4.1, 4.3.5 5x

    I could always restore to 4.01 before though, maybe when i pointed the server to cydia in the hosts file?
    Perhaps this is my error 37 problem with 4.3.3 i should try 4.3.5 but i need to be able to jailbreak 4.3.5 with no BB update
    Last edited by coupe-r; 02-07-2012 at 09:56 PM.



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Looks more like your LLB is destroyed, it's trying to flash your iBoot and dying hard, every time. Anything specific happen to the phone before you got here?

    Also, worth mention, you can only restore to 4.x if you have an SHSH on file for the target version of iOS. You didn't mention anywhere in your post so I don't know if you know what they are and how to use them, etc. Google if not!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Rookie Array

    Join Date
    Feb 2012
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    SHSH for:
    4.1
    4.3.5
    5x

    I can't remember them all
    But I could always restore to 4.01 before I knew much about tiny umbrella. Its a 2nd hand phone and previous user must have saved the SHSH to cydia perhaps. As when i manually changed the host file IP address I used to be able to restore to 4.01.

    Are these errors 37 and 1002 SHSH problems as well as hardware?
    Logs point towards just hardware issue to me. Tiny umbrella service is running while itunes is updating (nothing else using port 80, no skype etc)

    Only used for 4 months after purchase, changed the screen in month 2. Charged it off a car charger lately, maybe that overheated, screwed it??
    Wasn't charging when it froze, nor was it that day charging.
    Last edited by coupe-r; 02-07-2012 at 10:02 PM.

  4. #4
    Rookie Array

    Join Date
    Feb 2012
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok so I restored to 4.1 with snowbreeze as I had the shsh for this.
    Now the phone boots and runs, however with greyed out WIFI, bluetooth and no IMEI etc.
    ALSO the phone reboots every 3 minutes or so.

    Is there a hack to stop this check and stop the rebooting so i can use this as an ipod?

    below is the log from my restore, anything going on here?
    http://pastebin.com/raw.php?i=QBbSg83c
    I was hoping to try the freezer trick now to see if it makes it work for a little while, then i'll know if its a solder connection or not. Hopefully my restore attempts have not corrupted the baseband, and this can be repaired.

    Anyone know of where to get it repaired

  5. #5
    Rookie Array

    Join Date
    Feb 2012
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So whats busted in this phone people?
    Where can i send the logic board to get it repaired?


  6. #6
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Your baseband chip is busted, I'm 99% certain. As far as where to send the logic board, it really depends on where you live. There are sites on the internet that do this, etc.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  7. #7
    Rookie Array

    Join Date
    Feb 2012
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, I have not found any that repair this particular problem of no IMEI, no baseband. Only ones stating they can fix wifi.

    Also most of em probably do a dodgy reflow, even i could do that. It either needs new chips or reball i think.
    Just wondering if you knew of anywhere decent that could fix this.

    I can't find anywhere that can, prob try a second hand logic board i guess

  8. #8
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Best thing I can find is this step by step -- you can actually just replace the baseband chip itself.

    Replace iPhone 3G/3GS Baseband Chip Step-by-Step Guide [Photos] | BeijingiPhoneRepair.com
    They also provide it as a service, but I think it involves shipping your phone to Beijing, so you may just want to buy a replacement chip and do it yourself if you have the tools.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  9. #9
    Rookie Array

    Join Date
    Feb 2012
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes I have also found that site, however its for replacing baseband chips due to flashing to 6.15 ipad baseband which has ruined the phone if it was using a newer chip. Or for putting the 5.13 baseband in for an unlock.

    Mine was already on 5.13 so its a different case of some hardware fault in the phone.

    I asked the company for repair and they just replace two chips, however I don't think my chips failed, more so the connection (solder joints) to them
    I asked if they could do a reball/ or reflow before trying to replace chips first.

    about $88US for the chips $20 for labour $8postage. so quite an expensive repair considering i didn't flash my baseband, it just stopped working.

  10. #10
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Doesn't matter the reason for replacing the chip, replacing it should fix it if it has to do with the chip failing. Sure, they are advertising this for downgrading the baseband, but it doesn't matter -- if the baseband chip is bad in your phone, replacing it with another should fix it even if you're not doing it to downgrade. The fault in your phone is indicating that the baseband is not responding to requests -- this means either the baseband or the logic board is shot. The odds are it's the baseband, because it happened during a flash.

    And yeah, I agree it's expensive -- especially when you can convince Apple to repair most older iPhones for $100 and they add another 90 day applecare warranty to it.

    That said, to your point, if it is just a popped cold solder joint, you could re-seat the chip and see if that fixed it.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!



 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Unable to exit restore (TinyUmbrella) or restore from ipsw
    By druid11 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 10-20-2011, 04:06 AM
  2. Replies: 8
    Last Post: 10-20-2009, 04:30 PM
  3. Unable to install acpi_smc_platformplugin issue
    By cryostasis in forum Installation
    Replies: 5
    Last Post: 05-24-2009, 03:43 AM
  4. unable to join network (not the WEP issue)
    By mmind in forum General
    Replies: 15
    Last Post: 10-26-2007, 10:27 AM
  5. Windows baseaband downgrade - Baby steps ;)
    By tsialex in forum iPhone "2G" (Rev. 1)
    Replies: 78
    Last Post: 10-13-2007, 11:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:54 AM.
twitter, follow us!