Results 1 to 3 of 3
Discuss Unable to Launch Cydia after JailBreak at the iPhone 3GS - Hackint0sh.org; Hi, I had an iPhone 3GS iOS4.1 with baseband 05.14.02. As I understood, to jailbreak ...
  1. #1
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Unable to Launch Cydia after JailBreak

    Hi,

    I had an iPhone 3GS iOS4.1 with baseband 05.14.02. As I understood, to jailbreak and unlock, I had to upgrade my iOS to 4.2.1 and my baseband to 06.15.00.

    After installing iOS4.2.1, I used RedSnow to Jailbreak my iPhone and upgrade my baseband to 06.15.00 in the hopes of unlocking it. The process seemed to have got completed as I see my baseband upgraded now to 06.15.00 and I also see a Cydia icon.

    However, when I try to launch Cydia I am unable to do it. It just flashes for a moment and nothing happens. Can someone help me figure a way around it? Thanks a ton!



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    This is behavior by design. If you used an old version of redsn0w, your phone has a tethered boot and while the phone will boot itself (until you install a package that hooks into the boot process), you will not be able to run any jailbreak apps until you run redsn0w again and tell it to 'just boot tethered now'.

    A solution is to re-jailbreak your device with the latest greenpois0n, that will remove the tethered aspect of the jailbreak.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I re-jailbroke it with GreenPoison and it worked! Thanks a lot!!

 

 

Similar Threads

  1. Unable to re install pirate app for software piracy in cydia cause i'm cheap
    By easternBrain in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 07-18-2011, 04:35 PM
  2. Cydia unable to add repo / Crash
    By Dzorror in forum Redsn0w
    Replies: 0
    Last Post: 12-16-2010, 10:16 PM
  3. Unable to get Cydia w/ limera1n
    By hbrwhammer in forum limera1n (iOS 4.1 jailbreak)
    Replies: 10
    Last Post: 10-13-2010, 08:34 PM
  4. Unable to load Cydia
    By FlameCRO in forum iPhone 3G
    Replies: 0
    Last Post: 07-19-2009, 01:09 PM
  5. Cydia unable to launch after Pwnage 2.0.2
    By Wingdings in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 08-11-2008, 03:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:53 PM.
twitter, follow us!