Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 52
Discuss [SOLVED] How to enable tethering with AT&T + fw 3.1.2 & keep visual voice mail at the iPhone 3GS - Hackint0sh.org; Originally Posted by volkspost At the end of the day, a full restore will do. ...
  1. #41
    Newbie Array

    Join Date
    Feb 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    At the end of the day, a full restore will do. i doubt that the reason is a patched CommCenter (for Tethering), but...

    If you want to give it a shot: Duplicate the custom firmware file you made with PwnageTool. On the duplicate rename the extension .ipsw to .zip. The Finder will ask you if you really want... - Yes. Doubleclick to unzip.
    Open the folder and doubleclick the big dmg to mount it. Once mounted goto
    /System/Library/PrivateFrameworks/CoreTelephony.framework/Support/
    and grab the fresh Commcenter.
    thanks for the insight! i'll try that.


  2. #42
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Internet Tethering Tab

    I'm having the same problem as others. I don't have the Internet Tethering Tab under Network Settings. I followed volkspost instructions and I see a new tab called Cellular Data Network which have all the settings but I don't have the Internet Tethering tab.

    My phone is 3GS (3 weeks old) this are the steps I followed.

    1. I updated the phone via iTunes to 3.1.2 FW
    2. Then I applied the Carrier Update iTunes said it was available (I assumed it was 5.6)
    3. I went to blackra1n site and installed the software on my phone.
    4. So it is jailbroken and I'm assuming the CommCenter its patched
    5. I ran cmd.exe and entered the command: "%ProgramFiles%\iTunes\iTunes.exe" /setPrefInt carrier-testing 1
    6. I opened iTunes hold Shift and clicked on Check for Update
    7. I selected the ATT_all_on.ipcc and installed it on the phone.
    8. Disconnected the phone from the computer
    9. Rebooted by holding the power button.
    10. Power up, go to Network setting where I see the new Cellular Data Network tab but not the Internet Tethering tab.
    11. I hit the reset settings under the Cellular Data Network tab, rebooted and Nothing.
    12. I hit the reset all network settings under general settings, rebooted and nothing.

    Can anyone help me out?
    Can the Winterboard be the culprit? I think I read that somewhere but I can't remember where.

    13. Using the program iFile i go to /var/mobile/Library and I see a folder named Carrier Bundles and another one named Carrier Bundle.bundle which one is the one to be deleted?

    14. I went ahead using iFile and deleted one of the folders with numbers on it (i think it was 311180)under Carrier Bundles and hit reset network settings and nothing happened. I went to check the carrier and is still says 6.5. This is driving me nuts. Now i deleted a folder which I'm not sure if its going to hurt the phone so I'm thinking about restoring. Ahhh going nuts
    Last edited by alagares; 11-13-2009 at 05:17 PM.

  3. #43
    Newbie Array

    Join Date
    Aug 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    Below is instructions from Volkspost on how to do this by using an ipcc bundle.
    Note: Everyone should be using this method instead of messing around with mobileconfig


    Umm... where are the instructions?

  4. #44
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by JrFreak View Post
    Umm... where are the instructions?
    What do you mean ?
    Start at page 1 and begin reading below (post #3)
    ** If you just want to support hackint0sh.org with a donation click here **

  5. #45
    Newbie Array

    Join Date
    Nov 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So I've successfully injected volk's AT&T 6.5 ipcc, but I still don't see the tab to turn on tethering in network options--only thing that got added was the mobile network options. I'm on a 3G, 3.1.2, blackra1n RC3 (but didn't install the unlock), legit AT&T plan. Anyone else run into this problem?


  6. #46
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You need to patch commcenter as well if you are running 3.1.2 firmware
    ** If you just want to support hackint0sh.org with a donation click here **

  7. #47
    Newbie Array

    Join Date
    Nov 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well, yeah, that's what I wasn't clear on. I thought the newest blackra1n included the commcenter patch, and figure bad things would happen if I patched the already-patched commcenter. would the phone have even taken the new ipcc if commcenter wasn't patched?

  8. #48
    Newbie Array mi_canuck's Avatar

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    I just recently did the CommCenter patch hack and applied volkspot's 6.5 ipcc carrier file..... worked perfectly!!

    i was previously tethering by having applied blacksn0w, and using the "stealth" 6.0 ipcc file... problem is the blacksn0w unlock was quite unstable - signal would drop to "no service" randomly, but quite regularly... also locked up the phone a few times... so restored from scratch, did the CommCenter hack and 6.5 ipcc.... ROCK solid ever since... highly recommend!

    also, the real beauty of the 6.5 ipcc file (THANKS again volkspot!!!) is how it makes tethered data show up as in my account's data usage...

  9. #49
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Alright - I got it figured out. I now have the Internet Tethering section under the Network section


    Arighty.... I'm new here so here goes:

    I followed the guide here and everything seemed to work, but I don't see anywhere to enable tethering. Under the About I have AT&T 6.5 as the carrier and under Settings > General > Network I have a Cellular Data Network section. It appears that section allows you to change the values in Cellular Data and MMS. I don't see anywhere where there is an enable Internet Tethering option/toggle.

    What could I have done wrong or what didn't work like it was supposed to. I am under the impression that Blackra1n RC3 automatically patches the CommCenter so there is no need to do it otherwise.

    I am on a legit AT&T iPhone data plan and have used Blackra1n RC3 to jailbreak. I have not unlocked the iPhone because I am on a legit AT&T plan.


    [EDIT: I tried deleting all of the folders in the Carrier Bundles folder, redid the ipcc using the ATT_all_on.ipcc and I still don't have any tethering tab.
    Last edited by 4-n-zics; 12-17-2009 at 10:38 PM.

  10. #50
    Newbie Array

    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by appleguru View Post
    Updated the tutorial with a proper ipcc file (Thanks volkspost!). No need for the MobileConfig/respring shenanigans now!

    Here ya go: http://appleguru.org/iPhoneTethering.html
    tried your method exactly per your instructions and it did not work for me. Rebooted the phone and it made no difference. Carrier is still listed as 5.6 (version 3.1.2 7D11 firmware 05.11.07) on a 32GB GS unlocked via version RC3 of Blackra1n


 

 
Page 5 of 6 FirstFirst 123456 LastLast

LinkBacks (?)

  1. 03-31-2010, 12:04 PM

Similar Threads

  1. Visual Voice Mail gets constantly reset
    By pjg61 in forum Redsn0w
    Replies: 8
    Last Post: 04-15-2011, 01:11 AM
  2. [problem] Visual Voice Mail and Caller ID
    By peu in forum iPhone 3GS
    Replies: 5
    Last Post: 10-14-2010, 01:04 AM
  3. Missing 3G icon and visual voice mail
    By themagicman00 in forum iPhone 3GS
    Replies: 2
    Last Post: 07-11-2009, 02:19 AM
  4. [1.1.2 OTB] Visual Voice Mail wont work, Tried everything
    By hajj_3 in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 01-14-2008, 07:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:46 AM.
twitter, follow us!