Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 52
Discuss [SOLVED] How to enable tethering with AT&T + fw 3.1.2 & keep visual voice mail at the iPhone 3GS - Hackint0sh.org; Originally Posted by jon_slider thanks for your help volkspost I looked with diskaid and yes ...
  1. #11
    Senior Professional Array

    Join Date
    Jul 2006
    Posts
    222
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by jon_slider View Post
    thanks for your help volkspost

    I looked with diskaid and yes there are some 5 digit numbers and only one ATT bundle.

    I also did the steps you outline to create a new location for tethering, and applying the selected en3(iphone)..

    nothing has changed, the 3GS still says it has a "self assigned ip and may not be able to connect" (I do get an active connection to the network on the Mac, and on the iphone the blue tethering band appears )

    on the 3G nothing changed either, I cannot create an active connection when choosing Apply in network settings on the mac, the error I get is: "cable is not connected" (and the phone does NOT show a blue tethering bar, even though the toggle is ON)

    I dont mind if you give up on me at this point, I appreciate that you have spent more than enough time trying to help me.. and honestly, I dont actually like having to turn off bluetooth and wifi to tether the apple way.. Im happy with PDANet

    Im basically stuck in the same spot I was before dtube started this thread, when I had done my writeup of the sand0s method.. and got stuck like I am now. The only difference is that on the 3G I did not hack commcenter by hand, I used the cydia app..
    Make sure Itunes is open when you connect your phone, sometimes that helps if ItunesHelper isn't running.

    Also. try resetting your network settings on the 3g (Settings --> general --> rset --> reset network settings)

    And try deleting your iPhone interface in Network prefs and rebooting your mac.


  2. #12
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I am going erase/delete the first few posts in this thread so people don't start from there. The first post in this thread will start with the one from AppleGuru's tutorial link & Volkspost's instruction. I'll sticky it as well.
    Last edited by dtube; 10-27-2009 at 04:20 PM.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #13
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    381
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Free Tethering with NO Hacking
    Free tethering, with no hacking - Hackint0sh

  4. #14
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jon_slider View Post
    Free Tethering with NO Hacking
    Free tethering, with no hacking - Hackint0sh
    Hi jon, dont wanne be the bad guy here but pDAnet is not free. It has a 14 day trial period, is 29 $ otherwise (I do have it and paid for it).
    If you dont pay after 14 days PDANet will only allow port 80 aka Web.

    http://www.junefabrics.com/iphone/faq.php
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #15
    Newbie Array

    Join Date
    Nov 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I followed the steps exactly at appleguru.org and what I get are the following issues:

    - Tethering shows up as a 'Profile' under Settings -> General with no functions
    - Carrier settings show ATT 5.6 (from what I read it should be 6.5)
    - I've already tried resetting all my network settings
    - I've rebooted and reinstalled all items through Cydia just to make sure.

    Any suggestions on where I went wrong or where the problem might lie?

    Thanks!


  6. #16
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by crocket View Post
    I followed the steps exactly at appleguru.org and what I get are the following issues:

    - Tethering shows up as a 'Profile' under Settings -> General with no functions
    - Carrier settings show ATT 5.6 (from what I read it should be 6.5)
    - I've already tried resetting all my network settings
    - I've rebooted and reinstalled all items through Cydia just to make sure.

    Any suggestions on where I went wrong or where the problem might lie?

    Thanks!
    If it shows 5.6 the custom carrier bundle version 6.5 is not installed. try installing it again, reboot and let us know if this works
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #17
    Newbie Array

    Join Date
    Nov 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nevermind my previous post. I downloaded the ipcc file instead and updated the iPhone through iTunes per the instructions. That seemed to resolve the issue. Sorry I'm a newb and it this was my first hack-ish type attempt after jailbreaking

  8. #18
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by crocket View Post
    Nevermind my previous post. I downloaded the ipcc file instead and updated the iPhone through iTunes per the instructions. That seemed to resolve the issue. Sorry I'm a newb and it this was my first hack-ish type attempt after jailbreaking
    Hey, no problem. I am happy it's working for you now
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  9. #19
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Sorry a little confused

    Just to clarify, Is the tutorial from link in Post #2 (appleguru) and the instructions in Post #3 (volkspost) achieve the same results? So do one or the other?

    So if I have 3GS 05.11.07 (Wk 39) iPhone with legit At&t activation and data plan , and if I follow Appleguru's tutorial, would that be all I need to do?

  10. #20
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jbloggs View Post
    Sorry a little confused

    Just to clarify, Is the tutorial from link in Post #2 (appleguru) and the instructions in Post #3 (volkspost) achieve the same results? So do one or the other?

    So if I have 3GS 05.11.07 (Wk 39) iPhone with legit At&t activation and data plan , and if I follow Appleguru's tutorial, would that be all I need to do?
    In order to use either mobileconfig or ipcc you first have to jailbreak the iPhone to be able then to patch the CommCenter. Otherwise none of the solutions will work. After that I highly recommend to inject the 6.5 ipcc for AT&T I made and not use mobileconfig...
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 
Page 2 of 6 FirstFirst 123456 LastLast

LinkBacks (?)

  1. 03-31-2010, 12:04 PM

Similar Threads

  1. Visual Voice Mail gets constantly reset
    By pjg61 in forum Redsn0w
    Replies: 8
    Last Post: 04-15-2011, 01:11 AM
  2. [problem] Visual Voice Mail and Caller ID
    By peu in forum iPhone 3GS
    Replies: 5
    Last Post: 10-14-2010, 01:04 AM
  3. Missing 3G icon and visual voice mail
    By themagicman00 in forum iPhone 3GS
    Replies: 2
    Last Post: 07-11-2009, 02:19 AM
  4. [1.1.2 OTB] Visual Voice Mail wont work, Tried everything
    By hajj_3 in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 01-14-2008, 07:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:50 PM.
twitter, follow us!