Results 1 to 2 of 2
Discuss Redsn0w version BB 06.15.00, version 4.1 help! at the iPhone 3GS - Hackint0sh.org; Hi there, I have a 3GS on BB 06.15.00, version 4.1. I did a jailbreak ...
  1. #1
    Newbie Array

    Join Date
    Feb 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Redsn0w version BB 06.15.00, version 4.1 help!

    Hi there, I have a 3GS on BB 06.15.00, version 4.1. I did a jailbreak on this phone about 8 months ago, which all went well, but once the jailbreak was complete it would not find a signal on any sim (No Service) despite using Ultrasn0w (and following full instructions). The IMEI has been checked (it's a 2nd hand phone) and everything else works perfectly.
    Because I couldn't use the device it was left in a drawer, and I came across it yesterday. I would really like to get this device working on any network so some use can be made of it. Can anyone guide me as to which version of Redsn0w (or alternative) that I should be using, with regards to the information provided.

    According to TinyUmbrella the SHSH blobs stored are: 4.1 (8B117), 5.0.1 (9A405), 5.1b2 (9B127c) and 5.1b3 (9B5141a)

    Thank you so much in advance to anyone who can help, and I hope it's not too dumb a question!



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    If you're already on BB 06.15.00, then you may as well upgrade to iOS 5.0.1 directly through iTunes in Pwned DFU mode after creating a no_BB firmware with redsn0w 0.9.10b5, then use redsn0w to re-install the iPad baseband, then use redsn0w to jailbreak (don't do both at the same time, it'll crash). Afterwards, install ultrasn0w 1.2.5 from Cydia and see what happens. If it still doesn't work, let us know and we'll start troubleshooting. No sense in troubleshooting old tools when a more recent untethered jailbreak exists and you're already on 06.15.00.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. ReDsn0w, latest version?
    By Machster69 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 7
    Last Post: 05-17-2011, 05:25 PM
  2. Replies: 4
    Last Post: 12-17-2009, 10:19 AM
  3. make a full version from my OEM Leopard (model-specific version)?
    By M_A_G_G_I in forum Genuine Mac Support
    Replies: 1
    Last Post: 08-06-2008, 01:03 PM
  4. Replies: 26
    Last Post: 02-14-2008, 06:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:44 AM.
twitter, follow us!