Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 47
Discuss redsn0w 0.8 out now (3gs unlock and jailbreak by devteam) at the iPhone 3GS - Hackint0sh.org; Just want to warn people. I jailbroke with a new 3G S and redsn0w .8 ...
  1. #11
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Brick

    Just want to warn people. I jailbroke with a new 3G S and redsn0w .8 mac. I got to update cyndia and installed winterboard. Restarted and brick. Won't boot to DFU mode and itunes doesn't recognize it. Just giving a heads up. Going to return mine to the Apple store and say I installed a new app from the store and it won't boot. If anyone knows how to fix this would be greatly appreciated. Itunes won't recognize remember and no DFU mode. I am screwed ha ha.


  2. #12
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    What happens if you hold power and home for 10 secs and then let go of power while continuing to hold home?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  3. #13
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by 182_blue View Post
    will all my apps work ok after ?, do i just add them via itunes ?, im worried i will loose all my settings on iMob !
    Just restore from backup.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  4. #14
    Rookie Array

    Join Date
    Aug 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Confucious View Post
    Just restore from backup.
    thx .

  5. #15
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default .8

    I just want to make this clear that I am not blaming .8 for this on the 3G S I didn't do anything but update cyndia and also install winterboard. I do all the procedures for DFU mode and the apple logo appears then shuts off immediately not matter what you do. I have been holding power and home for a while now making sure it's not just hung on for some reason. Itunes can't recognize it and also won't force into DFU mode. It doesn't have enouph time to even boot into this mode it immediately shuts off. Luckily I still have my 3G for backup. Just posting this as a warning everything seemed fine till I put in winterboard. I did not restart though till I installed that. So I can't pinpoint exactly what could be the problem.

    Thanks.


  6. #16
    Please confirm your eMail or contact staff! Array

    Join Date
    Sep 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Bry279 View Post
    I just want to make this clear that I am not blaming .8 for this on the 3G S I didn't do anything but update cyndia and also install winterboard. I do all the procedures for DFU mode and the apple logo appears then shuts off immediately not matter what you do. I have been holding power and home for a while now making sure it's not just hung on for some reason. Itunes can't recognize it and also won't force into DFU mode. It doesn't have enouph time to even boot into this mode it immediately shuts off. Luckily I still have my 3G for backup. Just posting this as a warning everything seemed fine till I put in winterboard. I did not restart though till I installed that. So I can't pinpoint exactly what could be the problem.

    Thanks.
    Restart your pc...

  7. #17
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can anyone confirm if push works?

  8. #18
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    push fix is not included in redsn0w 0.8.
    At the moment, I believe push is still problematic.
    CPICH is probably still investigating this one.

    Also after installing ultrasn0w, if you don't get signal, per Dev Team please perform: Settings->General->Reset->Reset Network Settings
    Last edited by dtube; 07-08-2009 at 08:21 AM.
    ** If you just want to support hackint0sh.org with a donation click here **

  9. #19
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Cool Should be a fix here somewhere.....

    Quote Originally Posted by Bry279 View Post
    I just want to make this clear that I am not blaming .8 for this on the 3G S I didn't do anything but update cyndia and also install winterboard. I do all the procedures for DFU mode and the apple logo appears then shuts off immediately not matter what you do. I have been holding power and home for a while now making sure it's not just hung on for some reason. Itunes can't recognize it and also won't force into DFU mode. It doesn't have enouph time to even boot into this mode it immediately shuts off.
    I had the same problem (after doing the same thing, installing Winterboard on my purplera1n RC2 iPhone 3GS), follow these specific steps and you'll be golden:

    1) Download redsn0w 0.8
    2) Download 3.0 IPSW for 3GS
    3) Open iTunes
    4) Plug iPhone into Computer. I don't care what the current state of the iPhone is at present, just plug it in to the computer with iTunes open.
    5) Hold Power and Home for 10 seconds until the phone cuts off.
    6) YOU HAVE ABOUT ONE SECOND TO DO THIS, SO DO IT QUICKLY: Immediately after the phone cuts off, release both the Power and Home buttons and then press them again and hold them for 10 seconds. You should note that the Apple logo DOES NOT re-appear.
    7) Let go of the Power button and keep holding Home.
    8) Poof, 3.0 3GS in DFU mode.
    9) Use redsn0w to jailbreak the device and install Cydia/Icy
    10)Reboot with a fully working iPhone without having to restore.

    It's important that the phone is plugged into iTunes, and it's important that you realize you will only have about one second before the device will automatically attempt to power itself back on while connected to your computer -- if you see the Apple logo, you didn't do it quick enough. Start over.

    After installing redsn0w, I did not need to upgrade Winterboard, though the obvious four (libxml, cydia, mysql, etc.) needed immediate updates.

    EDIT: Installing redsn0w blew my Cydia installed package list away so I needed to reinstall everything I had installed while purplera1ned to get it to show in Cydia, which did cause the springboard to boot in safe mode the first time I installed Winterboard, but I did a package upgrade and that fixed everything again.
    Last edited by n1ckn4m3; 07-09-2009 at 03:20 PM.

  10. #20
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the first time i jailbroke with redsn0w after i updated cydia i got an infinite reboot loop, yay. so i popped it into dfu and restored in itunes. re-jailbroke with redsn0w again and now almost everything seems fine except when i try to go to settings>general settings crashes, every time. anyone else have this issue?


 

 
Page 2 of 5 FirstFirst 12345 LastLast

LinkBacks (?)

  1. 02-26-2010, 11:01 PM
  2. 07-08-2009, 02:06 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-28-2011, 02:45 PM
  2. Replies: 0
    Last Post: 01-03-2011, 01:15 AM
  3. New RedSn0w 0.8 and Ultrasn0w 0.8 Released by DevTeam
    By scaseman in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 10
    Last Post: 08-16-2009, 01:47 AM
  4. Replies: 6
    Last Post: 01-17-2008, 05:45 PM
  5. How to jailbreak 1.1.1 tutorial(leaked devteam unlock)
    By mapas in forum iPhone "2G" (Rev. 1)
    Replies: 53
    Last Post: 10-11-2007, 09:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:01 PM.
twitter, follow us!