Results 1 to 7 of 7
Discuss Question about AT&T sim card??? at the iPhone 3GS - Hackint0sh.org; Hello Hackint0sh my iphone has a new bootrom and has a firmware of 3.1.3, and ...
  1. #1
    Rookie Array

    Join Date
    Sep 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Question about AT&T sim card???

    Hello Hackint0sh

    my iphone has a new bootrom and has a firmware of 3.1.3, and i want to upgrade my iphone to 4.0...

    1) now i recently buy a AT&T, does this AT&T sim card can 100% activate my iphone after upgrading it to 4.0???

    2) does this AT&T sim card needs to be active or expired, before it can be use for activating iphones???

    3)i have watch a video on youtube that i can activate my iphone using AT&T sim card by means of itunes, not using the AT&T network.. is that true??

    Note:the sim card i bought is not recognized by our country, so it means no signal! and i dont know if it is active or expired sim!!


    Thank you...
    Hackint0sh rulez
    Last edited by mic9; 10-03-2010 at 03:09 AM. Reason: wrong grammar



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    If you don't have a SHSH for iOS 4.0 or 4.0.1 then you cannot upgrade to iOS 4.x and keep the ability to unlock right now!!

    Stay on 3.1.3 until the iPhone dev team releases an official pwnagetool that supports 4.1 and confirms that it will work with new bootrom 3GS

    Also backup your SHSH for 4.1 while Apple is still signing this. You can use Tiny Umbrella to back this up or click "makey life easier" in Cydia.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Rookie Array

    Join Date
    Sep 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    Quote Originally Posted by Olethros View Post
    If you don't have a SHSH for iOS 4.0 or 4.0.1 then you cannot upgrade to iOS 4.x and keep the ability to unlock right now!!

    Stay on 3.1.3 until the iPhone dev team releases an official pwnagetool that supports 4.1 and confirms that it will work with new bootrom 3GS

    Also backup your SHSH for 4.1 while Apple is still signing this. You can use Tiny Umbrella to back this up or click "makey life easier" in Cydia.


    i think i have back ups for that firmware,, on the upper part cydia said that "SHSH: iOS 4.0, 4.0.1, 4.0.2, 4.1"..

    i think this is the backup your talking about at cydia, is that right??


    so putting a AT&T simcard to activate, jailbreak with jailbreame.com and unlock with ultrasn0w will not work with new bootrom...
    is that right??
    to bad for me

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by mic9 View Post
    i think i have back ups for that firmware,, on the upper part cydia said that "SHSH: iOS 4.0, 4.0.1, 4.0.2, 4.1"..

    i think this is the backup your talking about at cydia, is that right??


    so putting a AT&T simcard to activate, jailbreak with jailbreame.com and unlock with ultrasn0w will not work with new bootrom...
    is that right??
    Very good news that you have all your 4.x SHSH.

    As you have a 4.0 and 4.0.1 SHSH, you can still restore (or upgrade) to 4.0 or 4.0.1 and use jailbreakme.

    The recommended way to do this is to use TinyUmbrella's TSS server and shift-click restore in iTunes - then browse to the correct 4.0 or 4.0.1 IPSW. (note that it is option-click restore on Mac)

    Your SIM card will probably work.. you don't need the AT&T network to bypass the "slide to unlock" screen.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Rookie Array

    Join Date
    Sep 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Very good news that you have all your 4.x SHSH.

    As you have a 4.0 and 4.0.1 SHSH, you can still restore (or upgrade) to 4.0 or 4.0.1 and use jailbreakme.

    The recommended way to do this is to use TinyUmbrella's TSS server and shift-click restore in iTunes - then browse to the correct 4.0 or 4.0.1 IPSW. (note that it is option-click restore on Mac)

    Your SIM card will probably work.. you don't need the AT&T network to bypass the "slide to unlock" screen.


    im going to upgrade now, and i will tell you what will happen next...


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by mic9 View Post
    im going to upgrade now, and i will tell you what will happen next...
    1. Download either 4.0 or 4.0.1 IPSW - links for download here http://www.hackint0sh.org/f127/22056.htm
    2. Launch tinyumbrella
    3. Connect your iPhone
    4. Go to advanced mode and select 4.0.1 or 4.0 - 3GS
    5. Click get my SHSH
    6. Enable TSS server
    7. Launch iTunes and try to shift-click update, then browse to a 4.0/4.0.1 IPSW you have already downloaded.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Rookie Array

    Join Date
    Sep 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    1. Download either 4.0 or 4.0.1 IPSW - links for download here http://www.hackint0sh.org/f127/22056.htm
    2. Launch tinyumbrella
    3. Connect your iPhone
    4. Go to advanced mode and select 4.0.1 or 4.0 - 3GS
    5. Click get my SHSH
    6. Enable TSS server
    7. Launch iTunes and try to shift-click update, then browse to a 4.0/4.0.1 IPSW you have already downloaded.

    Thanks Olethros, Now i have upgraded my iphone 3GS 3.1.3 New bootrom to iOS 4.0.. my plan work.. YES


    THANK YOU
    Hackint0sh ruleZ
    Case Closed

 

 

Similar Threads

  1. sim card question
    By davenwo in forum iPhone 3G
    Replies: 2
    Last Post: 07-07-2009, 05:10 AM
  2. sim card question
    By davenwo in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 07-02-2009, 07:51 AM
  3. [Question][1.1.2-1.1.4]iPhone Sim Card
    By tiny_r in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-11-2008, 01:03 PM
  4. Question? MSI StarReader, USB card reader/writer 52-in-1(Including SIM card)
    By stequila in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 12-19-2007, 06:48 PM
  5. Question/Idea about the Sim Card
    By cstxmedic82 in forum General
    Replies: 11
    Last Post: 07-06-2007, 06:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:21 AM.
twitter, follow us!