Page 1 of 3 123 LastLast
Results 1 to 10 of 30
Discuss No WIFI, No IMEI, No Bluetooth & No Modem firmware at the iPhone 3GS - Hackint0sh.org; Hi, I brought iphone 3gs(unlock IOS 4.3.3 8j2) 2 month ago from ebay. It was ...
  1. #1
    Newbie Array

    Join Date
    Jul 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation No WIFI, No IMEI, No Bluetooth & No Modem firmware

    Hi,
    I brought iphone 3gs(unlock IOS 4.3.3 8j2) 2 month ago from ebay.
    It was working good till yesterday.
    From yesterday morning its trying to get cellular network(showing "searching.." on left top) & after every 3mins it get reboot on its own.

    Also I found that WIFI & bluetooth option is showing grid(can't use) in GENERAL. Modern Firmware is showing blank.

    I tried to restoring via. itunes(10.3.1.55), it installs OS fine but it gets stuck to "restoring firmware" & later gives error 1002(logs - Mahen_iphone_4.3.3_restore_logs - Pastebin.com ).
    After this error iphone goes in recovery mode.

    Then I tried restoring via redsnow(redsn0w_win_0.9.6rc16) & its restore ok but the problem still remains of No WIFI,No IMEI, No Bluetooth & No Modem firmware.

    Also tried upgrading the baseband to the ipad baseband via redsnow but modem firmware still shows blank.

    I even tried to restore with different IOS (like 4.3.4, 4.3.2, 4.3.1) but in vain.
    When i upgraded the IOS to 4.3.4 it gave me error 1002( IOS4.3.4 - Pastebin.com ) & iphone goes in recovery mode.

    Only IOS 4.3.3 get install successfully that to with Redsnow(redsn0w_win_0.9.6rc16) but i still stand at same place(No WIFI,No IMEI, No Bluetooth & No Modem firmware).

    I called Apple support, agent mention that warranty is inactive for this device as it was already got replace(meaning this phone was faulty & replace by apple but seller didn't return the faulty phone, perhaps repaired & sold to me). I can't catch seller as return period is already over.

    Please help on this technical fault.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    I'm sorry to say that you are pretty stuck. This is a hardware problem and can't be fixed. It's always important to exercise caution with purchases of second hand items.

    Maybe Apple will do an "out of warranty exchange" this costs US$199 plus postage/tax.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Aug 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I've fixed an issue very similar to this....

    My situation is slightly different, but had no imei, baseband, etc.. were missing. Wifi greyed out, Bluetooth not available.... and it wouldn't restore to any IPSW without a recovery loop.

    I was able to fix eventually. It was definitely a process... that's for sure.

    I did have a different error code (1013,1014,1015). AT&T model IPhone 3g 4.2.1 baseband 5.15

    irecovery - failed
    fix recovery - failed
    tiny umbrella - failed
    greenpoison - failed

    Restore to 4.1, but went into another recovery loop.

    irecovery - failed
    fix recovery - failed
    tiny umbrella - success kicking out of recovery mode.

    At that point is when I received the message "Restore is Needed......Iphone cannot make calls", or something like that.
    Tiny umbrella wouldn't show the model number, imei, etc...

    I then jailbroke it using the trusty redsnow 0.9.6b06, and left the baseband alone. It rebooted after, and that's when I noticed that the imei, baseband, etc.. were missing. Wifi greyed out, Bluetooth not available....

    So after researching this, I learned that there were several possible fixes. What Olethros is saying IS true, perhaps to your specific situation/error code. However, NOT every instance of having an iphone where the imei, baseband, etc.. were missing. Wifi greyed out, Bluetooth not available, etc... is a hardware issue, or not able to be fixed, because I eventually fixed it.

    I decided to try to install the iPad baseband, and that's what gave me wifi, bluetooth, and the rest all back. What was missing was the ability to make calls/get service. At first it was always "searching".

    When connected it to the computer and opened itunes, itunes said it "couldn't read" the iphone, and that it needed to be restored.

    I decided to restore/update it to 4.2.1, and again, it went into a recovery loop. And again...

    irecovery - failed
    fix recovery - failed
    tiny umbrella - failed
    greenpoison - failed

    What worked at getting out of recovery was entering (via redsnow 0.9.6b6) PWND DFU mode, and restoring to a custom jailbroken and activated firmware. Make sure host file is not pointing to cydia.

    Still, no Cell signal though with AT&T sim. I updated Cydia, then installed Ultrasnow. At that point I got a signal... & still had wifi... bluetooth.. imei.. etc...

    So it was the baseband re-installation, then unlocking that for the most part worked the magic. I do know for a fact the iphone was AT&T branded too, which confuses me why it wouldn't work with an AT&T sim before unlocking. Oh well...

    I am sure this won't work for everyone with similar symptoms.
    But I hope this helps someone.

  4. #4
    Newbie Array

    Join Date
    Sep 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same situation but after i installed the ipad baseband update at firmware 4.2.1 still no wifi, no bluetooth and blank modem firmware. installed many times but still the same.

    any updated for this thread?

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by malecius View Post
    i have the same situation but after i installed the ipad baseband update at firmware 4.2.1 still no wifi, no bluetooth and blank modem firmware. installed many times but still the same.

    any updated for this thread?
    No updates unless people post their iPhone restore logs and/or console logs of iPhone startup. We can't diagnose issues based on a two line summary.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #6
    Newbie Array

    Join Date
    Sep 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello, I have the greyed out "No Wi-Fi" issue on 3gs. firmware 4.1 bb 06.15.00
    All other functions are working properly with ATT Sim card.
    Phone came to me with Cydia loaded prior to my itunes restore to provide syslog below, but phone would not operate with Tmobile sim.
    Your help is greatly appreciated.
    snap6 3gs - Pastebin.com

  7. #7
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    That is NOT a syslog, it is an iTunes restore log.
    From what I can see from the restore log, the wifi chip could not be found. This suggests a hardware error (only) with the wifi chip.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #8
    Newbie Array

    Join Date
    Sep 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for response. By hardware error (only) with wifi chip, it sounds like there is a chance that it can be corrected without hardware (replacement). Can you provide direction for further diagnosis or steps to correct please. Many Thanks!

  9. #9
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    I don't know how to fix this without hardware replacement.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  10. #10
    Newbie Array

    Join Date
    Sep 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Uggh, do you mean entire phone or component? Is it possible that the error is caused by antenna issue vs. chip. Thank you!


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. iPhone 3G Baseband Problem. No WiFi/IMEI/Bluetooth/ICCID/Modem Firmware
    By melodosgr in forum iOS 3.x (iPhone OS 3.x)
    Replies: 10
    Last Post: 01-01-2011, 03:56 PM
  2. Replies: 1
    Last Post: 12-12-2010, 07:02 PM
  3. NO wifi, no sound, no imei, no modem firmware, no bluetooth
    By dickcruz in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 01-04-2010, 12:27 AM
  4. No wifi, bluetooth, imei and modem firmware
    By c.a.r.n.e.s in forum iPhone 3G
    Replies: 0
    Last Post: 07-15-2009, 06:51 PM
  5. Replies: 4
    Last Post: 06-29-2009, 02:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:55 AM.
twitter, follow us!