Results 1 to 7 of 7
Discuss New 3GS won't boot. at the iPhone 3GS - Hackint0sh.org; Hi guys, I have bought a new unlocked iPhone 3GS from Australia that has 3.0.2 ...
  1. #1
    Senior Professional Array mrtaikandi's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Unhappy New 3GS won't boot.

    Hi guys,
    I have bought a new unlocked iPhone 3GS from Australia that has 3.0.2 installed OTB. After a while I have opened the camera roll and all of the sudden the phone turned off. When I turned it on it showed the apple logo and in the middle of the booting process it turned off again.
    Then I downloaded the new 3.1.2 FW and using the DFU mode installed the new FW.
    Now after two days, I opened the contacts and again it turned off and the same problem that I had before occurred. (It will show the apple logo and in the middle of the booting process it will turn off).

    Does anybody know what the problem is and how can I fix it?
    Thanks.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by mrtaikandi View Post
    Hi guys,
    I have bought a new unlocked iPhone 3GS from Australia that has 3.0.2 installed OTB. After a while I have opened the camera roll and all of the sudden the phone turned off. When I turned it on it showed the apple logo and in the middle of the booting process it turned off again.
    Then I downloaded the new 3.1.2 FW and using the DFU mode installed the new FW.
    Now after two days, I opened the contacts and again it turned off and the same problem that I had before occurred. (It will show the apple logo and in the middle of the booting process it will turn off).

    Does anybody know what the problem is and how can I fix it?
    Did you restore from iTunes backup after you reloaded the OS using DFU?

    If the problem re-occurs after you restore OS with DFU and set up iPhone as new and reset network settings then it is likely a hardware problem.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Senior Professional Array mrtaikandi's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by Olethros View Post
    Did you restore from iTunes backup after you reloaded the OS using DFU?

    If the problem re-occurs after you restore OS with DFU and set up iPhone as new and reset network settings then it is likely a hardware problem.
    I didn't restore the iTunes backup. But the problem is that every time I restore the FW the crash occurs in a different application and causes the phone to restart.

    I have to say that, when I bought my phone, I applied the blackra1n before I even connect the phone to the iTunes, thus it couldn't able to jailbreak the phone. After the fail jailbreak I have connected my iPhone to the iTunes and after activating it worked till the first crash.

    Could it be the reason of the problem?

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by mrtaikandi View Post
    I didn't restore the iTunes backup. But the problem is that every time I restore the FW the crash occurs in a different application and causes the phone to restart.

    I have to say that, when I bought my phone, I applied the blackra1n before I even connect the phone to the iTunes, thus it couldn't able to jailbreak the phone. After the fail jailbreak I have connected my iPhone to the iTunes and after activating it worked till the first crash.

    Could it be the reason of the problem?
    Sounds like a hardware problem to me, if you can duplicate it without jailbreak then get it replaced under warranty.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Senior Professional Array mrtaikandi's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Well, here's the thing:
    I tried to restore the FW again on 3.1.2 and tried to jailbreak it with Blackra1n. the phone rebooted and I could install Cydia on it after restarting the phone, iPhone started to reboot continuously.
    What should I do, how can I know it's actually hardware problem?

    Thanks.


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by mrtaikandi View Post
    Well, here's the thing:
    I tried to restore the FW again on 3.1.2 and tried to jailbreak it with Blackra1n. the phone rebooted and I could install Cydia on it after restarting the phone, iPhone started to reboot continuously.
    What should I do, how can I know it's actually hardware problem?
    If it is unlocked from australia, you don't need to jailbreak to use it.

    My suggestion, restore it with official apple 3.1.2 ipsw. Confirm it works without content, then try and sync a certain amount of content (of mixed type) say 1GB or 2GB and see if it is stable then. There have been reports that some iPhones work fine with just the base OS but when you sync more than a few GB they start to become unstable. This points to a problem with a flash ram chip.

    You only have warranty in Australia, so you would need to send it back to Australia to get it replaced. Because of that you need to be able tor reproduce the problem before you send it back.

    Maybe if you had purchased Applecare for the iPhone and said that you had moved from Australia to your country they may let you update the warranty to cover the new country but they definitely won't do that if you have not purchased Applecare.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Senior Professional Array mrtaikandi's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Thanks for the reply, I guess I have to take it back to Australia and get another one!

 

 

Similar Threads

  1. Replies: 3
    Last Post: 02-16-2012, 08:33 AM
  2. Replies: 1
    Last Post: 12-09-2011, 11:59 AM
  3. Replies: 0
    Last Post: 05-08-2010, 02:49 PM
  4. Replies: 0
    Last Post: 05-02-2009, 05:07 PM
  5. Replies: 0
    Last Post: 05-14-2008, 09:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:49 AM.
twitter, follow us!