Results 1 to 4 of 4
Discuss Need some suggestions for iPhone 3GS issues at the iPhone 3GS - Hackint0sh.org; Hello Everyone. Just joined, I have a iPhone 3GS 8GB, Its the 3GS that was ...
  1. #1
    Newbie Array

    Join Date
    Nov 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need some suggestions for iPhone 3GS issues

    Hello Everyone.

    Just joined, I have a iPhone 3GS 8GB, Its the 3GS that was released after the 4 as a 8Gb model. It has the Green Circuit board. The issue I am having with it is that it will not detect any simcards, I "Stupidly" updated it to 5.0.1 after i bought it due to it being stuck at "Connect To Itunes" screen. After the update it went to the setup on the phone. It will not react at all if i remove or insert a sim card, When it first boots up to the "setup" screen it says searching, This is weather a sim is inserted or not, Then it goes to no service after a min. Due to this I am also unable to get past IOS's setup to use the phone. Any suggestions would be appreciated.



  2. #2
    Newbie Array

    Join Date
    Nov 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have also checked the pins for the sim card and they are fine, Any ideas?

  3. #3
    Newbie Array

    Join Date
    Nov 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone at all? Someone must have a idea?

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Are you attempting to unlock? This sounds a lot like the 06.15.00 baseband being installed on 5.0.1 without ultrasn0w. If you're trying to unlock on 5.0.1, you have to use Wortel's CommCenter patch so that you replace your CommCenter with the one from 5.0.0 that is compatible with ultrasn0w.

    That said, it may not be your specific issue -- you should not be getting the error that no SIM is inserted... Let us know!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. Replies: 4
    Last Post: 08-05-2009, 01:37 PM
  2. Replies: 3
    Last Post: 05-24-2009, 10:09 PM
  3. iPhone Voice Recorder Suggestions??
    By m021478 in forum AppStore Software
    Replies: 0
    Last Post: 12-13-2008, 03:38 PM
  4. [WTB] iPhone 3G in India > Any Sellers?/Suggestions?
    By rubikscube2 in forum Flea Market
    Replies: 1
    Last Post: 06-20-2008, 05:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:31 AM.
twitter, follow us!