Results 1 to 4 of 4
Discuss Mobile network signal stregth issue at the iPhone 3GS - Hackint0sh.org; nor sure if you guys noticed (I am sure you did!) but somehow my 3gs ...
  1. #1
    Supporter Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Mobile network signal stregth issue

    nor sure if you guys noticed (I am sure you did!) but somehow my 3gs randomly almost loses GSM signal reception. in my flat coverage is quite good and usually I get max bars on 3G but sometimes, signal drops to just 1 bar. this usually happens when I unlock the phone. so, when the phone is locked it has 5 bars on 3G. when I unlock it, signal suddenly drops to just 1 bar (still stays on 3G though) and then after 5 to 10 seconds goes back to max with 3G. does anyone know what causes such issues?
    to me it seems that phone somehow refreshes network availability when it gets unlocked hence the signal drops but later goes back to normal. also, quite often it happens when I am browsing the web or app store so this is fairly random problem.
    any ideas or even solutions to this? :/
    Last edited by yane; 10-17-2009 at 04:37 PM.



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    To be able to troubleshoot, it would be helpful if you provided the following information:

    What carrier you're using the device on and in what country,
    What model phone (though I'd assume a 3GS given the forum),
    What firmware your phone is running,
    And finally, what method you used to jailbreak and unlock.

    Until then it's pretty much just guessing, there's not much to go by in your original post.

  3. #3
    Supporter Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    certainly. I am indeed running 3.0 on 3gs although the issue also appears on 3.0.1 and 3.1 as far as I know. I am in UK and use Vodafone network but again, same issue appears on other networks when i travel abroad. and to add complexity to the whole thing, I have tested Devs and Geohot's jaiblreak with the very same results. in both cases issue exist and I didn't notice any difference apart from battery life which was much shorter after Geo's jailbreak and unlock. combination of Geo's jailbreak and Ultrasnow caused exactly the same effects: battery drainage and signal strength instability.
    my question is: did anyone observe any similar signal problem? also, when you are on the move, let's say on the train and your phone is switching base stations, did you notice that if 3G is gone even for a while, phone shows complete lack of GSM signal and then shows availability of GPRS network. it's almost like: 3G, no signal, GPRS.
    I am still trying to isolate the issue but if you have any ideas re: how to solve problem I would be very grateful for help. btw, this is rather not a phone issue as the other 3GS which I own suffers from the very same problem.

  4. #4
    Supporter Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    right, it's getting more interesting. if you think you have a problem with your phone and signal strength, have a look below:

    Problèmes de réception avec le 3GS ? | Blog Iphone-Apple.fr

    Apple - Support - Discussions - Signal strength? ...

 

 

Similar Threads

  1. MacNN: iPad: piracy machine? WiFi signal stregth weak?
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-22-2010, 05:50 PM
  2. Non 3G network signal
    By Alpha04024 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 07-13-2009, 07:54 PM
  3. No network signal after unlock... please Help!
    By bobbymsq in forum General
    Replies: 0
    Last Post: 03-24-2009, 01:17 PM
  4. [1.1.4] network signal but no incoming/outgoing
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 03-08-2008, 05:44 PM
  5. NO SIGNAL Issue
    By patelm in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-19-2007, 06:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:44 PM.
twitter, follow us!