Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss Issue in Untethering my JB on my iphone 3GS at the iPhone 3GS - Hackint0sh.org; Hi, I have a iPhone 3GS[06.15.00 baseband] and am on iOS5.0. I have been on ...
  1. #1
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Issue in Untethering my JB on my iphone 3GS

    Hi,

    I have a iPhone 3GS[06.15.00 baseband] and am on iOS5.0. I have been on a tethered jailbreak and am trying to untether it and I am having a hard time doing it! I downloaded the latest version of RedSn0w [0.9.10b5c] and tried to re-jailbreak my phone and I might have messed it up.

    I also tried installing 5.0.1 before jailbreaking but for some reason it wouldn't upgrade. Can you please help me untether my iPhone? I would appreciate it.



  2. #2
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Update: I finally managed to install 5.0.1 and infact jailbroke my phone using RedSn0w [0.9.10b5c] and installed Ultrasn0w 1.2.5. However my SIM is still not getting recognized. Everytime I log into Cydia I am seeing this error "GPG error: http://apt.modmyi.com stable release: The following signatures were invalid: BADSIG 87F92E166197E890 Kyle Matthews (poetic_folly) <kyle@modmyifone.com>" . Then I return back to Cydia. I am not sure if this has something to do with my SIM not getting recognized. Can someone please help me?

  3. #3
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Update 2: I am now not seeing the error when I get into Cydia. However, I tried restarting my phone, removing my SIM and putting it back in, reinstalling Ultrasn0w nothing seems to work. My SIM is still not getting recognized. Everytime I install/uninstall Ultrasn0w at the end of the installation I get an error "Could not activate cellular data network"

    When I try to re-jailbreak my phone without installing Cydia I am getting an error and I have to boot tether the phone to bring it back up. I am in desperate need for help here. Can someone please tell me what's happening and provide me a resolution? Thanks!
    Last edited by VUSTAK; 02-20-2012 at 03:08 AM.

  4. #4
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi... SOS ... Any help?!? I am still not able to use my iphone!! I would really appreciate if someone can let me know what needs to be done here!

  5. #5
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    I really don't know what could be causing all these problems at this point. I recommend you completely wipe the phone and restore to get back to square one, since there have been several restores and upgrades.

    Here's what I'd do:

    1) Use redsn0w to make a custom 5.0.1 firmware without the baseband (under Extras, after pointing to .IPSW).
    2) Use redsn0w to put your phone into Pwned DFU mode (under Extras)
    3) Use iTunes to shift-restore the no_bb .ipsw you created in step 1.
    4) Now that the phone is on a clean iOS 5.0.1, use redsn0w to re-flash the iPad baseband.
    5) Last but not least, now that the phone is on a clean 5.0.1 and you've re-flashed the 06.15.00, run redsn0w and tell it to jailbreak the phone/Install Cydia. Don't do this at the same time that you install the iPad baseband, it will likely crash redsn0w.
    6) Let the phone reboot, then log in and open Cydia. Add repo.sbinger.com and let it update. If you get any invalid signature errors about modmyiphone, ignore them -- they just indicate a possible problem with that repository and DO NOT indicate a problem with your Cydia in most cases.
    7) Once Cydia updates, install ultrasn0w, SAM and SAMPrefs
    8) Reboot the phone and open SAMPrefs, then configure the settings for your SIM card / country / carrier.
    9) In SAMPrefs, tell it to revert lockdownd to stock, then tell it to deactivate the iPhone. Reboot the iPhone, then plug into iTunes. It *should* activate. If it doesn't, do a little research on SAM, there are a couple things you can do to fix it.

    This should get you back to a functional 5.0.1 on the 06.15.00 baseband with legit push certificates.

    It's also worth mention that if your carrier requires you to install a .IPCC/Network Profile in order to work, you MUST install Wortel's 5.0.x commcenter patch before you will get service.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!



  6. #6
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks a lot for the reply!! I will definitely give it an attempt as you have stated here. However before I go about doing this can you please let me know on the following?

    1. Will I lose all my data and apps on my iPhone - so far I have been able to restore to backed up version and all my data has been intact for the most part? If I can get my data restored at what point in the above steps can I do so?
    2. I forgot to mention that I did attempt to do activate the SIM thru SAMPrefs. However again I believe SAMPref is more from push notification perspective rather actually having to do with carrier signal on my phone. I am not too familiar with SAMPref - would you be able to tell me more on this?
    3. How do I find whether my carrier requires me to install a .IPCC/Network Profile in order to work? I am right now US ATT. Also how do I install Wortel's 5.0.x commcenter patch before you will get service? Because I never did that in any of my previous attempts - will that be an issue?

    Kindly clarify the above questions so that I don't mess it up any further. Again thanks a bunch for responding!

  7. #7
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    1) Nope, your data should be OK. Make sure you plug the phone into iTunes first and right click on the device, then tell it complete a backup. This will ensure that your Application Data is backed up. The restore of your data will happen after the restore of iOS 5.0.1 to the device. After booting it will complete the standard 'set your iPhone up' wizard and ask if you want to restore or set up as new, etc. Make 100% certain sure that you manually tell it to back the device up -- if you have your phone set to sync with iCloud, it does not automatically back up when you plug in the phone.

    2) SAMPrefs is definitely primarily for legitimate push certificates, but its activation can also resolve some no signal carrier problems. I suggest everyone do this because it's free, there's really no reason not to, and having bad certs can cause a mess of issues.

    3) If you're US AT&T, you shouldn't require the commcenter patch -- AT&T has signed .IPCC files / network profiles that automatically push to the device. The only case that you'd need the commcenter patch (or the ultrasn0w 1.2.5 / iOS 5.0.1 patch) is if your .IPCC file is manually hacked in order to work, as the .IPCC files on 5.0.1 require a signature. This should not be an issue if you've never had to do this before, just something I like to mention in case people are using crazy providers that require it.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  8. #8
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    Problem to report. Everything went great until Step # 4 [reflashing iPad Baseband]. When I tried to install cydia the process ended up in an error. ITs the same dreaded error that I faced originally - "Mounting rootfs as read only" ERROR... and then "Error, no successful firmaware download after 60000 ms!! Giving up...". It was stuck in this screen. and I had to boot tether it to kick it out of that screen . Cydia is ultimately not getting installed! Am I missing something here?

  9. #9
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    You can try to skip the reflash iPad baseband step and continue on with the instructions, but the fact that it's failing to flash the baseband is usually indicative of radio / baseband problems... The no successful download means that it's trying to send it and the baseband is not acknowledging the transfer, which usually means communication with the baseband is impacted -- either due to a failure in the chip or due to it bricking during one of the flashes.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  10. #10
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    Just a clarification. I did successfully re-flash the baseband and I am receiving this error only when I am trying to install Cydia thru Redsn0W in step 5. Also when yo usay skip step 4 do you want me to start all the way from step 1 but instead of reflashing the baseband I directly go to step 5 and try installing Cydia?

    Just so know, the entire thing started when I was trying to untether my Jailbreak until then everything was alright !! I hope I have not bricked my phone!! ((


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iPhone 4.1 to 4.2.1 Issue
    By flase001 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 09-06-2011, 08:56 PM
  2. Help with Iphone 2G - Sim issue.
    By sanzy in forum General
    Replies: 1
    Last Post: 02-28-2010, 09:32 AM
  3. Iphone issue
    By DenverGeek in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 01-18-2010, 09:46 PM
  4. Iphone 2g issue
    By drew1791 in forum Redsn0w
    Replies: 1
    Last Post: 08-16-2009, 02:08 PM
  5. Hardware issue or Firmware issue?
    By ifun in forum General
    Replies: 0
    Last Post: 09-01-2007, 04:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:36 AM.
twitter, follow us!