Results 1 to 9 of 9
Discuss Iphone 3Gs disaster, 1002 error, no IMEI at the iPhone 3GS - Hackint0sh.org; Hi guys, i dont know if this is the right section to post this since ...
  1. #1
    Newbie Array

    Join Date
    Jul 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Iphone 3Gs disaster, 1002 error, no IMEI

    Hi guys, i dont know if this is the right section to post this since im new but i'll try and see how you guys react.

    Anyways, i have a iphone 3GS 4.3.3 with the old bootrom and it was jailbroken, and i was using it as usuall, looking trough google maps, then sudenly it decided to reboot and when it got past the apple logo then it was on recovery mode with the slider, since i was outside and i didnt have a computer close i decided to reboot it with the power and home buttons, that didnt help it just came right back, then i tried to power it off completley and then reboot it, this fixed the problem, but only for like 10 minutes or less, then it got back to recovery mode.

    When i got home i plugged it in and itunes tried to identify it, it said that it couldnt and that it should be restored and i decided to rejailbreak it with redsn0w, it worked but when i got to the springboard it was searching for the sim card even if it was allready there but it didnt find anything, i went to the setting and i noticed that bluetooth and wifi couldnt be used, i then put it to DFU mode, and restored via itunes just by pressing restore, it did so and then when it was almost i got a 1002 error code, and from that time it would only reach to recovery mode without a slider and it wouldnt work at all whatever i tried.

    I then used redsn0w again to fix this and it worked but the only thing i can reach is the recovery mode with a slider and i cant get past that, also the phone is restarting every 3 minutes or so.

    I've used Tiny umberella before and i have the IMEI so is it possible to fix this somehow?
    I also noticed that i can access the iphone from the "Iphonebrowser" program so i have acces to it's files so theoreticly i should be able to put back IMEI back to the phone or?

    Please help me guys i dont know what to do anymore i''ve tried as much as i can and nothing have worked yet.
    I can assure you that the iphone aint stolen and the IMEI that i have isnt stolen, i just want to fix my iphone :S

    Thanks for whatever help you guys can give me.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    If you'd bothered with a quick search you would know that 1002/no IMEI is most likely a hardware issue that cannot be fixed by anyone outside of Apple.

    Also, help us to help you, publish your failed restore log so we can properly diagnose the issue. Link is in my signature.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Jul 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your reply mate and thanks for helping me, anyways i have a update on my situation, when i was in the recovery mode with the slider after i tried to restore but failed and itunes wouldnt detect the iphone so i powered the phone off by pressing the power button and sliding the power off slider, then after a day i reopened the iphone and now it didnt search anymore and it said no sim, and there was a message in the middle of the screen saying that i shoould put in my sim card to activate the iphone.

    Also when i pressed the i button that you can find in recovery mode, which tells you what IMEI you have, it showed that it have IMEI again, and i checked if it was same as b4, and it was the same.

    I then put in my sim card, connected to itunes, activated the iphone (which didnt work in the first time, it kept saying that it found a iphone which needs restore), at last i got into the springboard, i had imea and all that and every functions worked but it didnt get any reception so i thought that it may need to restart, so i rebooted the phone, and when it started again it was back to the recovery mode with slider, it had IMEA though, but this is wierd....

    Also i tried to restore again when that happend cuz i wanted a clean install, but i got the error 1002 again, and then i repeated the process and now im here with an iphone which goes into recovery everytime it reboots

    This is the latest itunes logs, starting with the newest one first:
    http://pastesite.com/24576
    http://pastesite.com/24577

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Your problem can't be fixed via software. Your choices are:

    Get apple to replace the iPhone (either in warranty or if out of warranty, it will cost you $199) - I strongly recommend you do this.
    Otherwise, you could ask the assistance of someone with good hardware skills (and previous experience with physically removing and reprogramming the NAND) - I doubt it but they might say they can fix this issue by overwriting the baseband bootloader / baseband.

    My experience is that this can't be fixed by anyone except Apple.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Newbie Array

    Join Date
    Jul 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ah ok that wasnt that fun to hear, well i dont know if this changes anything but i am able to gain access to the springboard and i have been able to call and use all the functions that im supposed to be able to do, but as b4 it will sometimes go to recovery on reboot.

    And if there is no sollution, is there a way to make my iphone like an ipod then?

    Thanks for your patience with helping me.
    thanks


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by iiccyeye View Post
    i have been able to call and use all the functions that im supposed to be able to do, but as b4 it will sometimes go to recovery on reboot.

    And if there is no sollution, is there a way to make my iphone like an ipod then?
    So you are saying your problem is intermittent? I haven't ever seen an intermittent issue with 1002 error and radio-error-string = 'Corrupted stack' before.
    It's still likely hardware

    If you make/restore a custom IPSW (using pwnagetool) that doesn't try to update the baseband, ensure activation is turned on then the device will work like an iPod touch.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Newbie Array

    Join Date
    Jul 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    So you are saying your problem is intermittent? I haven't ever seen an intermittent issue with 1002 error and radio-error-string = 'Corrupted stack' before.
    Yeah this confuses me too, and im not a pro in this but what i've understood then it's my baseband that has blown itself up, and if so why does it work and sometime not work.

    Then maybe it's corupted somehow.
    How does this occour, i mean this happend in the middle of the day when i was using my phone.

    Really wierd..

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    It sounds like a hardware problem to me.
    Intermittent problem is hard to diagnose and it can be caused by many things such as heat related / or damaged by heat.
    (I once have my iphone over heated because i left it in the car in direct sun light, I got the warning about over heating and luckily it continues to work after that / after it cooled down).

    I have to agree with Olethros that you should let Apple fix this .... or get a new iPhone ... or possibly wait for the new iPhone to come out later this year ? :-)
    Last edited by dtube; 07-12-2011 at 05:51 PM.
    ** If you just want to support hackint0sh.org with a donation click here **

  9. #9
    Newbie Array

    Join Date
    Jul 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah maybe i should but im trying as hard as possible to try to fix it cuz im a student and i dont have that much money and 199$ is way too much for me, and i dont think it's worth spending 199$ on a 3GS, that's why im so desperate for a fix.

    Now when i think about this, it was on a hot day and i had my iphone in the car too, even if it was a bit hidden i could feel that it was a bit hot, maybe it got overheated, it was then when my iphone fucked itself.

    if anything pops up, something that i can test or do to try to fix this please post it, anything, i just want to test, thanks guys!!

 

 

Similar Threads

  1. Replies: 3
    Last Post: 08-24-2011, 06:47 AM
  2. HELP! iPhone 3G ERROR 1002 OCCURED
    By Spik3z in forum iPhone 3G
    Replies: 5
    Last Post: 06-03-2011, 12:26 PM
  3. Help, error 1002 on Iphone 3gs 32gig 4.21
    By NyRangersno1 in forum iPhone 3GS
    Replies: 2
    Last Post: 05-09-2011, 01:05 PM
  4. Replies: 1
    Last Post: 03-08-2011, 10:19 AM
  5. Replies: 1
    Last Post: 05-11-2008, 06:53 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:09 AM.
twitter, follow us!