Results 1 to 2 of 2
Discuss Iphone 3gs is deactivated and cant restore..? at the iPhone 3GS - Hackint0sh.org; Hello people i tried a false password on the iphone 10 times and now my ...
  1. #1
    Newbie Array

    Join Date
    Jan 2011
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Iphone 3gs is deactivated and cant restore..?

    Hello people i tried a false password on the iphone 10 times and now my iphone is deactivatedt but i know the true password it is : 9633...

    When i open my iphone 3gs i see a text (background is red) saying : Iphone is deactivated connect to Itunes....
    I did this and then Itunes says. Itunes could not connect to iphone 3gs is secured with a password in this case it is 9633.... but when i slide my iphone i can just make a emergency call....
    later i got in to restore mode, and tried to update into the newses 4.3.3 but then it says
    Error : 3149 ???

    my home button is no working...so i cant enter dfu mode :CC
    i entered resotre mode with recboot 1.3

    Pls help me



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Error -3149 usually means that iTunes is not receiving the proper response when it is asking Apple to personalize your iOS bundle. This can be caused by a few things. Since you're trying to restore 4.3.3, it does NOT mean that Apple is not signing this iOS anymore. More likely, something has modified your hosts file and added in an entry that redirects requests for gs.apple.com to Saurik's server, and you're either experiencing connectivity problems to saurik's server, or his server is unable to provide an SHSH for you at this time.

    You should be able to fix this by commenting out (putting a # in front of) the line in your hosts file (on windows, c:\windows\system32\drivers\etc\hosts) that targets gs.apple.com, then attempting to restore again.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. No Service if 3g deactivated!
    By zwiebl in forum iPhone 3G
    Replies: 0
    Last Post: 04-28-2011, 04:12 PM
  2. Phone line still deactivated after Ultrasn0w!
    By Techno_Man in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 6
    Last Post: 07-20-2009, 08:06 AM
  3. Replies: 6
    Last Post: 03-26-2009, 10:44 PM
  4. Deactivated Applesaft.trb - HELP please!
    By iGreKey in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 12-24-2007, 01:18 AM
  5. Replies: 2
    Last Post: 08-20-2007, 06:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:12 PM.
twitter, follow us!