Results 1 to 1 of 1
Discuss iPhone 3GS (4.3.3) - Phone boots up but just show an apple on the screen at the iPhone 3GS - Hackint0sh.org; Hi Guys, Bought this iPhone from Craigslist stuck at apple logo and restored it to ...
  1. #1
    Newbie Array

    Join Date
    Jun 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question iPhone 3GS (4.3.3) - Phone boots up but just show an apple on the screen

    Hi Guys,

    Bought this iPhone from Craigslist stuck at apple logo and restored it to 4.3.3. The phone boots up as can be realized in iTunes (As it is detected and ready to sync), but all i see on the screen is an apple logo with loading symbol (circle) on it.

    I tried loading custom image using sn0wbreeze but still stuck at the logo. I upgraded an iPhone 3GS last week to 4.3.3 and jailbroke it using redsn0w and updated the baseband to iPad and the restore log generated for that phone is similar to the one generated for this one stuck at apple logo. I am attaching all the logs for the problem iPhone here.

    Any help would be deeply appreciated.

    #2041136 - Pastie

    #2041138 - Pastie
    Last edited by cooldudesunny; 06-09-2011 at 07:24 AM. Reason: Updating the Title



 

 

Similar Threads

  1. HELP!! boots to white apple screen then turns off!
    By drewwenner1 in forum Using Snow Leopard
    Replies: 0
    Last Post: 08-25-2011, 08:51 PM
  2. Replies: 0
    Last Post: 04-25-2011, 08:40 PM
  3. Replies: 5
    Last Post: 05-07-2010, 01:23 PM
  4. Replies: 0
    Last Post: 03-07-2010, 05:22 PM
  5. Replies: 0
    Last Post: 02-20-2010, 04:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:39 PM.
twitter, follow us!