Results 1 to 4 of 4
Discuss Going from OS 3.1 to 3.1.2 or 3.1.3 to use tethering at the iPhone 3GS - Hackint0sh.org; Hi, I'd love to active thethering on my iphone. need it desperatly However, I still ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb Going from OS 3.1 to 3.1.2 or 3.1.3 to use tethering

    Hi,

    I'd love to active thethering on my iphone. need it desperatly

    However, I still have firmware 3.1 - i.e. I did not update to 3.1.2 bevor 3.1.3 was out. I am also still on baseband 04.26.08 and I use jailbreak and unlock.

    Is there any solution for me to update to 3.1.2 now? if i want to restore the official 3.1.2 firmware I get an error. apple does not sign them anymore and since i never used 3.1.2 i did not put my signing files on cydia.

    or can I somehow active thethering with 3.1? then I would wait for the next version (3.2?) for an update.

    or should i update to 3.1.3 using Sn0wbreeze? But then i would still have the old baseband, right? and then I could not use blackrain since this is only for 05.11.07....

    or is there a way to update only the baseband to 05.11.07? Am I stuck now on 04.26.08?

    very bad that i did not update to 3.1.2 when i still had time to do so...

    best
    Lion



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Lightbulb Going from OS 3.1 to 3.1.2 or 3.1.3 to use tethering

    Quote Originally Posted by osxlion View Post
    Is there any solution for me to update to 3.1.2 now? if i want to restore the official 3.1.2 firmware I get an error. apple does not sign them anymore and since i never used 3.1.2 i did not put my signing files on cydia.
    This thread is about 3G iPhones, if you have a 3G iPhone (and not a 3GS) then you don't need to worry about SHSH on Cydia. If you do have a 3GS you are posting in the wrong thread/subforum.

    Quote Originally Posted by osxlion View Post
    Should i update to 3.1.3 using Sn0wbreeze? But then i would still have the old baseband, right? and then I could not use blackrain since this is only for 05.11.07
    You should try and keep your baseband at 04.26.08 if you care about unlock. Ultrasn0w (04.26.08) unlock is still more stable and flexible than blacksn0w (05.11.07) unlock.


    Quote Originally Posted by osxlion View Post
    is there a way to update only the baseband to 05.11.07? Am I stuck now on 04.26.08?
    If you really want to do this, yes it is possible. I don't recommend it if you rely on unofficial unlock.
    Last edited by Olethros; 05-11-2010 at 10:19 AM.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry, you are right - I do have an 3GS. still I wonder if there is any way to active thethering with 3.1.3 or to update my 3.1 to 3.1.2

    Maybe I will just open a new thread for that question.

    best
    Lion
    Last edited by osxlion; 05-11-2010 at 03:42 PM.

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by osxlion View Post
    sorry, you are right - I do have an 3GS. still I wonder if there is any way to active thethering with 3.1.3 or to update my 3.1 to 3.1.2

    Maybe I will just open a new thread for that question.
    I have moved your posts to a new thread.

    If you have an OS 3.1 3GS with 04.26.08 then you must have an old bootrom.

    This means you have no problems going from 3.1 to 3.1.2 or 3.1.3 with custom IPSW (PwnageTool iClarified - iPhone - How to Jailbreak Your iPhone 3GS Using PwnageTool [Mac] )

    Don't follow the guide 100% - At the end of custom firmware creation, as you are already jailbroken you can answer that you are already pwned.

    Pwnagetool is mac only, if you can't get access to a mac to make the custom IPSW - then you can try Sn0wbreeze (windows) but you will get zero support for sn0wbreeze on this forum.
    Last edited by Olethros; 05-11-2010 at 04:26 PM.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. [HOW TO] Tethering 3.1.2
    By ViciousMangina in forum General
    Replies: 32
    Last Post: 02-02-2010, 06:45 PM
  2. Tethering on 3.1.2 3GS
    By ViciousMangina in forum iPhone 3GS
    Replies: 1
    Last Post: 10-16-2009, 07:49 PM
  3. NAI and tethering
    By cjwj in forum iPhone Developer Exchange
    Replies: 1
    Last Post: 06-17-2009, 11:50 PM
  4. Replies: 9
    Last Post: 09-15-2008, 06:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:46 AM.
twitter, follow us!