Results 1 to 3 of 3
Discuss Big problem! at the iPhone 3GS - Hackint0sh.org; Long story short... I have managed to remove the Audio & TextInput out of /System/Library/ ...
  1. #1
    Newbie Array

    Join Date
    Jan 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Big problem!

    Long story short...

    I have managed to remove the Audio & TextInput out of
    /System/Library/ and get them currently in /System/ as they will not drop/copy into their original location? Is there a command I can use similar to the one I used to shortcut them out and replace them back to /System/Library/ ?



  2. #2
    Newbie Array

    Join Date
    Oct 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am the same as above. I posted under gf account.

    Let me clarify. I have no link or directory named Audio/textinput in my /System/Library/ directory. I Managed to delete it by accident. However i have a copy of each in my /System/ directory.
    The problem is it wont allow me to create or even drop a folder into /library?
    So i assume it needs to be a cmd to do it?

    Any help is greatly appreciated!
    Thank you

  3. #3
    Senior Professional Array

    Join Date
    Aug 2006
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    The cmd for terminal or ssh are :

    su
    psw : alpine
    cd /System
    cp -R Audio /System/Library/
    cp -R TextInput /System/Library/

    This will duplicated the folders to /System/Library
    Check if the folders are copyed at the right place,
    If it works, after you can delete the old one from /System

    Instead of this, you could also try with iFile from Cydia
    Last edited by lolof; 01-14-2010 at 09:03 AM.
    iPhone 3GS iBoot 359.3.2
    3.1.2 Blackra1n / Blacksn0w

 

 

Similar Threads

  1. I have very big problem with my hack, i think it's problem with kernel or drivers
    By HiTECNOLOGYs in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-04-2011, 05:25 AM
  2. Replies: 6
    Last Post: 07-01-2008, 05:36 PM
  3. Screenshot Problem!! Photo Saving Problem!!
    By jamleezy in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-09-2008, 09:33 PM
  4. Replies: 1
    Last Post: 02-11-2008, 05:02 AM
  5. Replies: 1
    Last Post: 01-17-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:52 PM.
twitter, follow us!