Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Discuss 3gs battery draining and cannot activate iphone after jailbreaking with redsn0w 096b6 at the iPhone 3GS - Hackint0sh.org; Originally Posted by pegaz666 I would rather stop believing that your battery drainage problem has ...
  1. #11
    Rookie Array

    Join Date
    Jul 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by pegaz666 View Post
    I would rather stop believing that your battery drainage problem has something common with activation/hactivation. There is NO software way to drain battery within one hour(exception very worn batt). Read about my problem few posts before, 3gs has extremely sensitive power ic chip (you must be very careful when using non genuine car chargers,chargers, docks etc) . You're saying it's a second hand phone so you don't know basicly its history. Wifi/gprs problems are not normal too- you better check liquid seals shouldn't be red (red=flooded) /one in jack, another in dock connector, 2 spots on the mother board metal cover/

    ps. leave that SAM stuff .... I are on 4.2.1 so use sn0wbreez 2.2 if U run on windows to make a custom ipsw and tick to activate it and jailbreak on ipsw preparation level. Go to DFU mode and then do what sn0wbreeze says. If your gps is dead - it's because of 6.15 bb and u will NOT repair it. If other functions will not be working correctly your hardware is damaged - don't see another option
    Thanks @pegaz666 and Olethros for your lovely info. i am dam sure that my iphone is new and there is no battery problem. i can say this because i have the bill with me when i purchased it second hand. non touched and non opened phone was handed to me the very next day he landed in india. the bill date is 08 May 2010. more over the phone had iso 4.0.1 on it and i jailbreaked it. was working totally fine and had no issues. after 4 months i was trying to install a software from cidya and it crashed my springboard. i restored it from itunes and made a big mistake instead of restoring 4.0.1 i restored with 4.1 and ended up with problems after problems. Lastly when release to the upgrade bb 6.15 i was able to unlock it and use it. battery problem as reported by all jailbreaker after the change to 6.15 was comman problem and same for me. but after the release of SAM i had never seen any post related to this problem on google any more in quantity. So thought i would be my mistake and i should take some help from the forum. i was doing right and same was told by Olethros but it does not work for my phone and now i am sure that i will need the original sim card which i never got.

    i will now try the snowbreeze 2.2 as you have suggested to check if i can solve this. The gprs is working fine. I am able to use it but the moment i start it i see contant traffic flow which drains my battery as well as MB,s.


  2. #12
    Rookie Array

    Join Date
    Jul 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok update here!!!

    created a custom ipsw with the help of snowbreeze 2.2 on ios 4.2.1 and restored it with itunes. charged the iphone to its peak 100% battery. worked fine from morning to evening. no heating. gprs was off and wifi on but do not connect automatically to networks. Finally in the evening suddenly started heating up and lost battery to 46% in an hours time. It has been marked when it does not heat i can see that i am saving battery. The moment it starts heating i am losting battery rapidly.

    i will keep you updated. I have ordered a Telstra Austraila SIM from ebay and it will reach me in approx 10 days. I will try to activate the phone using the SIM and keep you updated on the status.

  3. #13
    Newbie Array

    Join Date
    Apr 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default battery Drainage

    Hi Admin..
    I have Iphone 3gs 4.2.1 BB 6.15…And Believe Me I have tried everything possible for this battery drainage issue but to no avail.. My SAM states says: factory activated… I deactivated it with redsnow and after that from sam but my itunes says ‘there is some problem with your iphone’ i have tried with every possible option Bundle Name, Auto Detect, Name and Carrier ( which I have filled with my this SIM card not the original one) I am from India and i have SIM card of here but my phone is from Dubai ( My cousin shipped it to me) and iphone box details refer that it’s made is either UK or UAE ( and i have tried Both) Spoofing, regenrate everything On unactivated SAM state but nothing is working… From former posts I have installed Push Doc but then too battery drainage probs persists.. My brother have iphone 3g and SAM got activated in one try..
    Please this battery drainage issues is getting on my nerves please help guys, I would really Appreciate… Whatever I do itunes is not recognising my iphone My carrier is Vodafone_In, Or Hutchison Essar Mumbai..(I dont know how to check SIM ID) but I have tried everything, I dont think SAM works for 3Gs, If it does please help, PLease

  4. #14
    Professional Array

    Join Date
    Oct 2007
    Posts
    80
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi got the iphone 3g unlocked with 4.2.1 6.15.00 bb and got the original sim of at&t cant activate with it itues doesnt show anything when i connect it... tried sam battery still flying losing like 10 precent after 2 min of apptime or wifi appsulotly crazy

  5. #15
    Newbie Array

    Join Date
    Jul 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same problem with telstra and activation

    is there a solution to sam and telstra? I have exactly the same problem.


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 4
    Last Post: 12-07-2011, 07:28 PM
  2. Iphone 3GS 4.3.3 Battery issue (draining fast)
    By ddpf in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 05-20-2011, 04:13 AM
  3. iPhone 4 Battery Draining 100% to 57% After Limera1n Ultrasn0w on 4.1 over night
    By Afdals in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 7
    Last Post: 11-04-2010, 02:44 PM
  4. Replies: 1
    Last Post: 09-23-2008, 12:43 AM
  5. Replies: 0
    Last Post: 02-29-2008, 01:16 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:28 AM.
twitter, follow us!