Results 1 to 8 of 8
Discuss 3GS activation issue after iOS 5 upgrade at the iPhone 3GS - Hackint0sh.org; Hi, I have a 3GS with 06.15.00 baseband. I was on 4.3.1 before I updated ...
  1. #1
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3GS activation issue after iOS 5 upgrade

    Hi,

    I have a 3GS with 06.15.00 baseband. I was on 4.3.1 before I updated to iOS 5 today. After updating to iOS 5 my iphone couldn't activate. I downloaded RedSnow 0.9.9b4 to jailbreak and activate my phone. My jailbreak apparently seem to go thru fine however the process seems to get stuck during reboot and screen freezes. Can someone please guide me thru and let me know how to either restore it back and activate or hactivate?

    Thanks!



  2. #2
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, Just a quick correction and addition. I was on 4.2.1 and not 4.3.1. Addition: tried sn0wbreeze 2.8b8. Again no luck. itunes is rejecting the custom firmware sn0wbreeze creates. IS there a way to activate the phone even if it means losing the jailbreak and unlock? Please help!!

  3. #3
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Read this:

    Dev-Team Blog - pre-QUALifier

    Make sure you followed the instructions and are using the latest ultrasn0w, that should resolve the issues.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  4. Thanks VUSTAK thanked for this post.
  5. #4
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, Thanks!! I wasn't mindful of the fact that RedSn0W was a tethered JB. After the screen froze after restart I did a "Just boot" tethered option and it seemed to come back to life. However, I was trying to restore my old backup that I took before this entire process started. The restore seemed to get done. However, after restore when my phone restarts, it is stuck main screen with "Apple" logo and a progress bar beneath it showing noprogress at all. At this point, should I again do a "Just boot" to kick start my phone? When I do that my backup doesn't seem to be fully restored. Can you please help?

  6. #5
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Sure, what do you mean by your backup doesn't seem to be fully restored? Let me know specifically and I'm sure we can find a way to address it. Myself and a few of my friends pretty much experienced every single iOS 5 upgrade problem recorded on the internet, so I'm sure I can figure it out.

    Also, yes, once you have jailbroken iOS 5, you will be kicked into recovery on boot and will need to use tinyumbrella or redsn0w to kick the phone out of recovery, but your post indicates you're actually stuck in a bootloop with the apple logo, so I don't believe that kicking out of recovery with redsn0w or with tinyumbrella will solve your problem at this point.

    You may want to just go back to square one, make a backup of your backup to ensure iTunes doesn't replace it, restore back to a custom 5.0 without the baseband update, and then go through the jailbreaking process again. It's possible something didn't work quite right on the initial run and doing that (as a last ditch effort, of course) may help you get back to a more functional situation.

    Good luck!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!



  7. #6
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, Thanks for all your response and clarification. I had backed up my phone several times before I began installing my iOS5. However after upgrading and jailbreaking my phone I wasn't able to restore from my backup. The most important things that I am still missing are my pictures. Some of these pictures aren't anywhere . So if you can help me restore it that would be wonderful.

  8. #7
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Unfortunately, the iOS 5 update destroyed about 95% of my pictures and video as well, then wrote the corrupt files back to my backup. I wish I had pulled them off as .JPG/.MOV prior to starting the update. The best I can recommend is to use something like IRFanViewer or some other photo viewer program to look at your backup directory. Pictures are copied as is and just renamed, so any good photo app will allow you to browse that folder and see what pictures still exist.

    In my case, they were just gone. I had about 5-10 of the 100-130 photos and videos that were on my phone, the rest had been 'touched' by iOS 5 in some way, shape, or form and corrupted. Pissed me off something fierce but I took it as a general reminder to always back my stuff up manually before doing big updates. Unfortunately, some of the pictures I lost were from my honeymoon, so that was a pain...

    In any case, I was very unsuccessful in pulling my pictures back, so I hate to say I probably can't provide much help -- but let me know how it turns out!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  9. #8
    Advanced Array

    Join Date
    Mar 2010
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks again for your reply. I will try this out and keep you posted.

 

 

Similar Threads

  1. Very interesting activation issue for iphone 2G ...can anyone help?
    By nikhil.gonsalves in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 06-20-2011, 12:02 PM
  2. GoPhone Activation SIM Issue
    By fixmacs in forum Tools
    Replies: 7
    Last Post: 11-12-2007, 02:19 PM
  3. Activation Issue- activation information was invalid.
    By tiringthought in forum General
    Replies: 0
    Last Post: 10-18-2007, 07:55 AM
  4. Odd activation issue with 1.1.1
    By Broly in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 08:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:12 AM.
twitter, follow us!