Results 1 to 9 of 9
Discuss 32GB 3GS 3.1.3 w/ 5.11.07bb error 29 at the iPhone 3GS - Hackint0sh.org; I recently purchased a used 32GB 3GS. It is at version 3.1.3 but has the ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 32GB 3GS 3.1.3 w/ 5.11.07bb error 29

    I recently purchased a used 32GB 3GS. It is at version 3.1.3 but has the 5.11.07 baseband. This tells me that it has to have been jailbroken before. Cydia is not installed. I used umbrella to try to get 3.1.2 SHSH from Cydia with no luck. I can not restore with any custom firmware. I have tried many different versions with different tools on both Mac and PC. I decided to just restore it with official 3.1.3. Restore gets about 3/4ths of the way done and freezes for a minute at "Restoring iPhone Firmware" then reboots to recovery mode. I then use iRecovery to get out of recovery mode. Still the same; 3.1.3 with 5.11.07. iTunes shows error 29. I have found others with this problem via Google but no fix for this problem. I really need some help here! Why will the baseband not update? I have activated the phone with a friends AT&T sim. I get EGDE only. With 3G turned on the phone shows No Service. I'm assuming that this is because of the wrong modem firmware with official 3.1.3. This phone has been kicking my butt for three weeks now. Any help would be greatly appreciated. I am not new to this. I have been jailbreaking and unlocking phones since late 2007. This just has me stumped. This is a week 30 3GS with old bootrom. Thanks.



  2. #2
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    138
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    1- you cannot get SHSH for 3.1.2 now as apple stopped signing them a long time ago.

    2- The phone must have been restored with a custom firmware, if you manage to update it or restore it to stock 3.1.3 you will lose the ability to unlock as it will upgrade the baseband which is not unlockable at the moment.

    3- you can use blacksn0w to just unlock it as it is still on 5.11.07

    4- you do not have cydia but obviously this was jailbroken, I am not familiar with this, but I "THINK" redsn0w can help you, as it has an option to just install cydia without jailbreaking or anything (if u check its settings).

    Hope the above helps.

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Post a copy of the iPhone restore log (from a custom 3.1.2 ipsw) on pastebin.com and link to it here. Might help in understanding why you get the error 29.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    Rookie Array

    Join Date
    Dec 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ZeRaWaReZ, Thanks for the info.
    1.) I know I can't get 3.1.2 SHSH anymore
    2.) Official update to 3.1.3 completes, just flashing of baseband fails. Stays at 5.11.07
    3.)I don't have Cydia. Blackra1n doesn't work. (Dimly lit black screen.)
    4.)I've tried Redsn0w with numerous combonations. Install Cydia + Already Jailbroken= Same as above (dim black screen then reboot five minutes later w/ no Cydia).
    Any other ideas?

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Olethros

    2010-04-19 03:19:01.000 iTunes - Anonymous - 7BW8MTdC - Pastebin.com

    Interesting. I haven't looked at those before. Ideas? Thank you.


  6. #6
    Newbie Array

    Join Date
    Apr 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same issue

    Hi guys

    I have exactly the same issue - my baseband has not updated even when trying iPhone OS 4.0 Beta 1 and 2. It isn't affecting 3G reception however, which seems to be OK.

    I can't understand why the baseband wouldn't update other than a hardware issue or a fault with 3.1.3. I have tried entirely new hardware (e.g docking connector, 3g aerial) but the issue still occurs. Only component not swapped is (unsurprisingly) the motherboard.

    I use Quickpwn to get out of the loop, which is fine for the time being.

    I have a 3GS, which ran jailbroken 3.1.2 until overrode with 3.1.3 - all functioned fine until 3.1.3 which seems to be the common starting point for this error.

    Alex

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @jmc72777,
    That log file does not show error 29 at all, it shows error 1604.
    Based on info that you gave us, I assume that this is an iphone 3gs with old bootrom (because you have 3.1.3 with 05.11.07) and that mean someone put a custom 3.1.3 ipsw on it.

    Try putting the phone in restore mode and restore with custom 3.1.2 fw.

    Error 29 when restoring stock 3.1.3 sounds really bad though.
    ** If you just want to support hackint0sh.org with a donation click here **

  8. #8
    Rookie Array

    Join Date
    Dec 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the input dtube. Restoring with custom 3.1.2 gives me 1600's errors. 3.1.2 original firmware gives the not eligible message.

  9. #9
    Advanced Array

    Join Date
    Oct 2008
    Location
    Des Moines, Iowa, United States
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you have to put the phone into restore mode ... and do it twice ... had the problem before ... couldn't remember it was DFU mode or regular mode ... but google it ...

    and remember two times... restore

 

 

Similar Threads

  1. Replies: 3
    Last Post: 04-03-2011, 10:36 PM
  2. Replies: 2
    Last Post: 11-08-2008, 10:53 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:18 AM.
twitter, follow us!