Results 1 to 4 of 4
Discuss Settings > General > GONE BLANK at the iPhone 3G - Hackint0sh.org; Iphone 3G 3.1.2.. "General" menu in settings is blank. Any Help ?...
  1. #1
    Rookie Array

    Join Date
    Feb 2010
    Location
    New Delhi, India
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Settings > General > GONE BLANK

    Iphone 3G 3.1.2.. "General" menu in settings is blank. Any Help ?



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quick search turned up no easy fixes. Did you install anything just before this happened?

    Can you go into Mobile Substrate safe mode?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Rookie Array

    Join Date
    Feb 2010
    Location
    New Delhi, India
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Installed speedboost from cydia. It happend earlier too and came back after installing supreme preferences, but not coming back this time.

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Vikaskaushik View Post
    Installed speedboost from cydia. It happend earlier too and came back after installing supreme preferences, but not coming back this time.
    Try the mobile substrate safe mode - if that does not work then restore. Avoid Supreme Preferences it only causes problems. Also speedboost generally has the opposite effect.

    If you are going to try out such drastic packages, be prepared to restore if it all goes wrong (and it often will)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. General settings getting reset
    By stringsevin in forum iPhone 4
    Replies: 0
    Last Post: 08-10-2010, 05:57 AM
  2. Create Custom Control Settings > General?
    By think3mm in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 07-05-2009, 12:28 PM
  3. [Settings] General screen slowdown
    By stu_ in forum PwnageTool
    Replies: 1
    Last Post: 04-06-2008, 08:50 PM
  4. Bluetooth not in Settings/General/
    By bigal488 in forum General
    Replies: 2
    Last Post: 02-01-2008, 06:26 PM
  5. Replies: 1
    Last Post: 02-01-2008, 05:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:28 PM.
twitter, follow us!