Results 1 to 2 of 2
Discuss Recovery Loop with an annoying twist at the iPhone 3G - Hackint0sh.org; Yesterday my phone began the recovery loop. It's a 3G running 4.0.1 and jailbroken with ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Recovery Loop with an annoying twist

    Yesterday my phone began the recovery loop. It's a 3G running 4.0.1 and jailbroken with jailbreakme.com. I just got back from vacation today, and because of this I was unable to backup for nearly 2 weeks. I've been hesitant to try to restore because I don't want to lose my data (mostly an important SMS and pictures I took on my vacation.)

    I took the usual route of running iRecovery in Terminal, but ran into something I haven't seen before. None of the commands were responding (with the exception of "reboot"; not even "fsboot" would work). On my next attempt, I ran "printenv" and, again, there was no response.

    So any ideas why this would be happening? I thought it was possibly an iOS 4.x issue until I found two older threads from iOS 2.x. In one thread, no one responded to the poster that said the commands weren't working, and in the other, a poster that had the issue asked about it, then figured it out by themselves. They wrote that they would write up exactly how they fixed it, but haven't been active since that post in 2009. The posts I'm referring to are by namaseit from this thread: http://www.hackint0sh.org/f127/53930.htm

    Thanks in advance for any replies!



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by smphawk View Post
    Yesterday my phone began the recovery loop. It's a 3G running 4.0.1 and jailbroken with jailbreakme.com. I just got back from vacation today, and because of this I was unable to backup for nearly 2 weeks. I've been hesitant to try to restore because I don't want to lose my data (mostly an important SMS and pictures I took on my vacation.)

    I took the usual route of running iRecovery in Terminal, but ran into something I haven't seen before. None of the commands were responding (with the exception of "reboot"; not even "fsboot" would work). On my next attempt, I ran "printenv" and, again, there was no response.

    So any ideas why this would be happening? I thought it was possibly an iOS 4.x issue until I found two older threads from iOS 2.x. In one thread, no one responded to the poster that said the commands weren't working, and in the other, a poster that had the issue asked about it, then figured it out by themselves. They wrote that they would write up exactly how they fixed it, but haven't been active since that post in 2009. The posts I'm referring to are by namaseit from this thread: http://www.hackint0sh.org/f127/53930.htm

    Thanks in advance for any replies!
    iRecovery only works if the phone is in recovery mode.

    Most of the bootloops we have seen are actually the iPhone restarting in normal mode (usually caused either by something crashing springboard or a problem with commcenter initialising).

    Do you have your soft-shsh for 4.0.1 backed up with Cydia? If so, you can probably use this Mostly iPhone hacking: Data recovery: not just for iBoot-pwned devices
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Replies: 4
    Last Post: 10-23-2010, 09:49 AM
  2. iPhone 3G Recovery Loop - Need fix
    By hawkeye_2883 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 9
    Last Post: 06-14-2010, 03:18 AM
  3. boot loop recovery loop on FW 3.1.2 BL: 05.11.07 after blackra1n
    By Dirkdiggler in forum Blacksn0w (3G(S) unlock)
    Replies: 8
    Last Post: 03-09-2010, 11:51 PM
  4. iPhone 3GS recovery mode loop
    By iHawkeye in forum iPhone 3GS
    Replies: 4
    Last Post: 12-04-2009, 12:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:43 AM.
twitter, follow us!