Results 1 to 7 of 7
Discuss [Problem] Netgear router and WIFI on 3g at the iPhone 3G - Hackint0sh.org; hi ppl my first post out here so kindly help me out I have a ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [Problem] Netgear router and WIFI on 3g

    hi ppl

    my first post out here so kindly help me out

    I have a netgear router with sify broadband in india... i get connected to the wifi using the iphone 3g without any issues but i am unable to browse any websites

    I can see the iphone 3g having the IP address, subnet and DNS filled

    failed attempts
    1. renew lease and reset network settings but no luck

    2. hard reset the router many times

    3. changed the DNS to 202.68.220.220 and 202.68.222.222 but even that doesnt solve the problem

    4. tried different security WEP, WPA etc

    I took the iphone 3g to my friends place who has the same netgear router with Airtel broadband and it worked like a charm there

    Can some 1 who has any idea about this help me out

    PS :- I can connect to the router home page 192.168.1.1 via the iphone....



  2. #2
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Shouldn't your DNS read 192.168.1.1?
    iPhone: 32GB 3GS + 16GB 3G, both black. sn0wed in
    OSX: Mac mini dual core (in the G35). White shell Macbook. Dell e1705 running OSX 10.5.6

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    tried that as well

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    yeah i have the same problem with you on my lynksis router. I can connect to my router but it wont connect to the internet. So basically im here sitting in front of my router but using the others (unsecur wifi) wifi.

  5. #5
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    do you have any kind of security enabled??? wep, wpa, etc.... if you do try disabling it... i remember reading somewhere the new 2.2 firmware having some issues with wifi security. Also trying the broadcasting channel to 1 in your router config.
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks


  6. #6
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by 123ttt View Post
    hi ppl

    my first post out here so kindly help me out

    I have a netgear router with sify broadband in india... i get connected to the wifi using the iphone 3g without any issues but i am unable to browse any websites

    I can see the iphone 3g having the IP address, subnet and DNS filled

    failed attempts
    1. renew lease and reset network settings but no luck

    2. hard reset the router many times

    3. changed the DNS to 202.68.220.220 and 202.68.222.222 but even that doesnt solve the problem

    4. tried different security WEP, WPA etc

    I took the iphone 3g to my friends place who has the same netgear router with Airtel broadband and it worked like a charm there

    Can some 1 who has any idea about this help me out

    PS :- I can connect to the router home page 192.168.1.1 via the iphone....
    First off to help you more to see whether it's 2.2 iPhone update Wi-Fi bug or if your router is not set up correctly please answer the following:

    1/ Did your 3G originally work on your network and has just stopped after updating to 2.2 or has it never worked on your networks Wi-Fi?

    2/ Have you other Wi-Fi devices connecting and working OK? (e.g. Laptop connects fine, and if so what is it's OS, (Mac, XP or Vista).

  7. #7
    Newbie Array

    Join Date
    Dec 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have never connected to my wifi at home...

    firmware 2.0 never connected and so does 2.2

    but i have connected with 2.0 and 2.2 on my frnds wifi

    have tried all the different security combinations even with no security

    i have a vista OS and it connects fine to the router

 

 

Similar Threads

  1. MacNN: Ericsson, Netgear team on 3G/Wi-Fi router
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 02-09-2010, 02:50 PM
  2. MacNN: Netgear intros 802.11n Wi-Fi router with Linux
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 10-05-2009, 04:50 PM
  3. Router and Wifi Problem
    By arcadian9 in forum iPhone 3G
    Replies: 0
    Last Post: 09-16-2009, 12:13 AM
  4. MacNN: NETGEAR rolls open-source Wi-Fi router
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-30-2008, 04:30 PM
  5. Replies: 6
    Last Post: 10-08-2007, 07:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:28 AM.
twitter, follow us!