Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
Discuss no wifi after JB and unlock baseband 06.15.00 iphone 3g at the iPhone 3G - Hackint0sh.org; No, Install ?...
  1. #11
    Newbie Array

    Join Date
    Dec 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No, Install ?


  2. #12
    Newbie Array

    Join Date
    Dec 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have clean iphone with no programs after JB and ultrasn0w unlock.

  3. #13
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    So you can't see any nearby networks at all?

    Could be that your antenna connection is broken.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #14
    Newbie Array

    Join Date
    Dec 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, there are no wifi stations around. Yesterday I have turn on/off wifi 30-40 times continuosly and once I have found wifi station. Thnx, I have change to other 3G today.

  5. #15
    Newbie Array

    Join Date
    Jan 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Downgrading to another baseband than 06.15 is a good solution ?

    Moderator Edit: link to known warez site/illegally redistributed apple files removed.

    I can't connect to wifi since I installed ultrasn0w (before upgrading the baseband)
    My iphone 3G is on iOS 4.1 (custom)

    What to do ? I know there are multiple reasons for wifi problems, but how to determine the good solution ?!?
    Last edited by Olethros; 01-06-2011 at 11:14 AM. Reason: Moderator Edit: link to known warez site/illegally redistributed apple files removed.


  6. #16
    Newbie Array

    Join Date
    Jul 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem, with 3G after upgrade to the iPad BB on 4.2.1 using redsn0w 0.9.6rc18 and unlock, where it now very occasionally sees WiFi after a reboot, but mostly does not scan work and does not connect. Please, give hints and links for further diag and debug.

  7. #17
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by WallyB View Post
    Same problem, with 3G after upgrade to the iPad BB on 4.2.1 using redsn0w 0.9.6rc18 and unlock, where it now very occasionally sees WiFi after a reboot, but mostly does not scan work and does not connect. Please, give hints and links for further diag and debug.
    Post a Syslog/console log or we can't help you much more.
    General advice, intermittent success suggests a disconnected antenna or a thermal issue.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 6
    Last Post: 12-29-2011, 06:33 PM
  2. iPhone 3G Baseband Problem. No WiFi/IMEI/Bluetooth/ICCID/Modem Firmware
    By melodosgr in forum iOS 3.x (iPhone OS 3.x)
    Replies: 10
    Last Post: 01-01-2011, 03:56 PM
  3. Replies: 1
    Last Post: 01-24-2010, 07:13 PM
  4. Replies: 2
    Last Post: 08-20-2008, 04:09 PM
  5. [1.1.2 OTB] HW Unlock failed - no baseband, no wifi
    By pne4ever in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-01-2008, 06:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:20 AM.
twitter, follow us!