Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss No Sim error message at the iPhone 3G - Hackint0sh.org; 3g jailbroken but not reading any sim no matter what. I amtrying to unlock by ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question No Sim error message

    3g jailbroken but not reading any sim no matter what. I amtrying to unlock by using X-Sim but whenever I insert thesim nothing change the message No Sim in top bar stays. downgraded and upgraded and used all possible software activation but still have the same issue. I am suspecting a hardware issue. the phone is bought in secondary market therefore do not have apple receipt neither an AT&T account.
    can anyone advise how to get out of this nightmare. any solution?



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I can't imagine this beening a hardware problem more likely the x-sim.

    So i have moved you into (Turbo-, Supersim and Simcloning Solution) section.

    Also please don't double post in different areas
    Thanks
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry but stuck andnot sure what is the solution the phoneis not even recognising any sim card as usually it says invalid sim but not NO som. am I correct?

  4. #4
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Have you tried a DFU restore?
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    tried DFU restore + custom restore + upgrade+ resore etc no luck what is pazzling me is that the No Sim message is always on and I have never seen Invalid sim message ever. which usually is the case


  6. #6
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Emm Strange...

    Ok seeing this mite be more then just an x-sim solutions problem I will move you into 3G general until you get this sorted
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  7. #7
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  8. #8
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thaks I tried the method mentioned in the above link but stil no luck will waitand see. the sad part the my sim card and xsim are working perfectly on my wife's 3g iphone

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am definitely sure its the xsim. I had the exact the same problem. But luckily, I ordered 25 from them, and now everytime it shows NOSIM I have to open up a new one.

  10. #10
    Rookie Array

    Join Date
    Dec 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I sent the phone back to apple in the US and they said the sim card hoster is damaged and they are ready to replace the phone for free as long as I can bring the AT&T card. the problem is I do not have an AT&T sim card as I bought the phone in secondary market. any advise on how to go around this


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Error message?????
    By chrisjeymy1 in forum Installation
    Replies: 1
    Last Post: 09-05-2010, 05:53 AM
  2. Replies: 0
    Last Post: 08-28-2008, 04:13 AM
  3. How to Fix Error Message.
    By Sfx103 in forum General
    Replies: 0
    Last Post: 02-29-2008, 03:19 AM
  4. 1.1.2 JB Error Message
    By nickmcdermott12 in forum General
    Replies: 3
    Last Post: 02-09-2008, 06:45 PM
  5. What To Do After Error Message
    By strapa9 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-14-2007, 02:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:55 AM.
twitter, follow us!