Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss New Firmware Broke WiFi ? at the iPhone 3G - Hackint0sh.org; Hi, I was on 3.0 for a long time because if something aint broke dont ...
  1. #1
    Rookie Array

    Join Date
    Sep 2009
    Location
    England
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default New Firmware Broke WiFi ?

    Hi,

    I was on 3.0 for a long time because if something aint broke dont fix it, however i figured it myt be time to upgrade to the latest firware as applications can demand it from time to time.

    after which my wifi started to play up, it would connect but if i tried to use it go straight to 3G ... this applied in 3 house holds were i am always connected. soon after it would not even connect i would have to go to settings and select the network but even then it would take time and then use 3g still.

    Now i cant even detect ANY NETWORKS!! ... i tried resetting all network settings about 2 days ago, this allowed me to see the networks but again no use. Again i cant detect any, tried a Re-install still no Joy, tried the network reset again and still cant view any networks.

    Any ideas? was thinking of down grading see if that helps if i can find the firmware.

    hope the Wifi aint bust as i have JUST past the year mark!

    Thanks



  2. #2
    Rookie Array

    Join Date
    Sep 2009
    Location
    England
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Done another install and before restoring it to my back up i could detect my wifi no problem (didnt try to connect) after restoring my backup ... no detection!?

    could an app be doing this?

    cheers

  3. #3
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    the new baseband 05.11.07 + blacksn0w unlock is causing wifi issue if that is what you are using.

    No fix for it.

    You should have use pwnagetool to build custom firmware 3.1.2 so it won't update the modem on your phone. Too late for you to go back
    ** If you just want to support hackint0sh.org with a donation click here **

  4. #4
    Rookie Array

    Join Date
    Sep 2009
    Location
    England
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have not hacked my phone, Done it before but tbh other than a couple of free apps i had no use for it.

    so is it because i am backing up from the old firmware after installing the new one that could be causing the problem?

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    if you have done any hacking on the phone ... i don't know.
    restoring from backup should not have cause that issue.

    Since your phone is not hacked, take it to Apple store.
    ** If you just want to support hackint0sh.org with a donation click here **


  6. #6
    Rookie Array

    Join Date
    Sep 2009
    Location
    England
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeh i was planning on taking it in tomorrow, thing is it is JUST past the 1year mark for warrenty, so will prob be a case of upgrading to 2 year cover if am to get it sorted...?

    thanks

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    some store manager may work with you if your iphone "just" past the 1 year warranty. They may give you a 3gs as a replacement.
    Just go in there and plead your case.
    I've heard stories like that before.
    ** If you just want to support hackint0sh.org with a donation click here **

  8. #8
    Rookie Array

    Join Date
    Sep 2009
    Location
    England
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    So i went to apple and explained and they litrally said. "Your warrenty is out, bye bye"

    I tried to explain this is not a hardware fault, so what am i ment to do if you can't allow me to downgrade firmware.
    He ran a test and reported everything seems ok - although he could see the problem himself.

    Again i explained this is your firmware and apps require the latest therfore cant you assist me here? was told " keep restoring it" ... genius my ass!

    so anyway i came home and resored it again without a back up but just as a new phone.... the wifi worked fine connected and all. soon as i started to use the phone and flick through apps it went to 3G... now wont detect any networks again at all !!!

    any help?

    thanks

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My case is a little bit different.
    It just suddenly stopped work far away from routers.
    It just detects networks when in the same room.
    I try to navigate and it goes OK, but when I do start to get far away from the router it just disappear.
    Tried a lot of restores and fixes... but couldn't find any solution.

  10. #10
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by vicko View Post
    My case is a little bit different.
    It just suddenly stopped work far away from routers.
    It just detects networks when in the same room.
    I try to navigate and it goes OK, but when I do start to get far away from the router it just disappear.
    Tried a lot of restores and fixes... but couldn't find any solution.
    sounds like you have poor reception
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. No solution for grey wifi with 3.1.3 firmware
    By zoomnh in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 09-17-2011, 10:09 AM
  2. WiFi grayed out + No firmware < 3.07 possible?
    By iHateWiFi in forum iPod Touch 1G
    Replies: 0
    Last Post: 04-22-2010, 01:51 PM
  3. Replies: 14
    Last Post: 08-29-2008, 01:58 AM
  4. no bootloader/no modem firmware/no wifi
    By vedaakash in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 08-12-2008, 07:59 PM
  5. [1.1.2 OTB] broke wifi wire need replacement
    By Kds in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-22-2008, 07:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:14 PM.
twitter, follow us!