Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Discuss New Firmware Broke WiFi ? at the iPhone 3G - Hackint0sh.org; Well... after much research it would appear to be a software induced problem ! it ...
  1. #11
    Rookie Array

    Join Date
    Sep 2009
    Location
    England
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well... after much research it would appear to be a software induced problem !

    it seems if fone has been off for some time (cold) i can find networks straight away although can i bugger connect - this is all been tried from 3.0 -to- 3.1.3.

    if i leave it on the wifi screen just after starting the fone, it will keep finding my network and searching and trying to connect but then disconnect, refind it, lose it, find it, etc etc just constant cycle.

    however if i come off the screen wait a sec go back it will be in a Constant search.. ring just keeps going round... and find nothing.

    so am thinking overheating issue as to whatever they changed in 3.1.3 that cant be changed back.
    or
    Corrupted.

    however not to rule out the wi-fi antena on the blink, but why would it act so strange and only find them from a cold start!?

    any ideas, please !!!!?


  2. #12
    Advanced Array

    Join Date
    Oct 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by BloB3rt View Post
    I have not hacked my phone, Done it before but tbh other than a couple of free apps i had no use for it.

    so is it because i am backing up from the old firmware after installing the new one that could be causing the problem?
    When you did have it hacked, what firmware were you on and what apps did you install/use?

    I am having the same issue so I'm trying to see if there's a connection

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. No solution for grey wifi with 3.1.3 firmware
    By zoomnh in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 09-17-2011, 10:09 AM
  2. WiFi grayed out + No firmware < 3.07 possible?
    By iHateWiFi in forum iPod Touch 1G
    Replies: 0
    Last Post: 04-22-2010, 01:51 PM
  3. Replies: 14
    Last Post: 08-29-2008, 01:58 AM
  4. no bootloader/no modem firmware/no wifi
    By vedaakash in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 08-12-2008, 07:59 PM
  5. [1.1.2 OTB] broke wifi wire need replacement
    By Kds in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-22-2008, 07:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:23 PM.
twitter, follow us!