Results 1 to 6 of 6
Discuss iPhone 3G - Signal Searching at the iPhone 3G - Hackint0sh.org; The signal of my iphone 3g keeps saying searching.. is there a fix?...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 3G - Signal Searching

    The signal of my iphone 3g keeps saying searching.. is there a fix?



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by moncheeyuson View Post
    The signal of my iphone 3g keeps saying searching.. is there a fix?
    There could be plenty of causes for this. Poor reception. Hardware problem with your iPhone.

    Potentially a problem with unlocking, maybe even IMEI blacklisting.

    You need to provide more details. Does the iPhone work with a SIM from another carrier?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Dec 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im actually having this problem too
    i had it jailbroken to 3.1.2 and its with rogers so it uses sim cards
    i installed repo.666.ultrasn0w.com and once everything is done when i put in the sim card it says searching and then after a while no service

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default Re: iPhone 3G - Signal Searching

    Quote Originally Posted by devine17
    im actually having this problem too
    i had it jailbroken to 3.1.2 and its with rogers so it uses sim cards
    i installed repo.666.ultrasn0w.com and once everything is done when i put in the sim card it says searching and then after a while no service
    Why install ultrasn0w when Rogers is an official carrier?

    Is this iPhone locked to AT&T or some other carrier?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Newbie Array

    Join Date
    Dec 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well rogers is a service provider and im with fido they both use sim cards
    but rogers bought out fido except they dont have anything unlocked from eachother
    so i tried using redsnow and doing everything to get it jailbroken and unlocked
    and it seemed to work but in the end it kept saying searching when i put in my sim card and nothing was happening...i tried a few things like airplane mode off and on and setting reset and stuff but just isnt working


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by devine17 View Post
    well rogers is a service provider and im with fido they both use sim cards
    but rogers bought out fido except they dont have anything unlocked from eachother
    so i tried using redsnow and doing everything to get it jailbroken and unlocked
    and it seemed to work but in the end it kept saying searching when i put in my sim card and nothing was happening...i tried a few things like airplane mode off and on and setting reset and stuff but just isnt working
    Which carrier was the iPhone locked to originally?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Everybody having No Service, No Signal or Searching after ultrasn0w
    By funkadelic in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 48
    Last Post: 02-25-2011, 11:41 PM
  2. Replies: 0
    Last Post: 12-15-2010, 06:31 AM
  3. Spirit Used on 3GS 3.1.3 (05.12.01) but NO SIGNAL / SEARCHING?
    By davidmbell in forum Spirit (jailbreak)
    Replies: 9
    Last Post: 06-24-2010, 11:23 PM
  4. Signal Searching
    By brick109 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 12-24-2009, 11:51 PM
  5. Replies: 0
    Last Post: 01-12-2008, 09:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:26 AM.
twitter, follow us!