Results 1 to 1 of 1
Discuss [iPhone 3G] No Signal > Movistar SIM Card doesn't work ? at the iPhone 3G - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [iPhone 3G] No Signal > Movistar SIM Card doesn't work ?

    Hi everyone.
    Yesterday my fatherīs enterprise gave him an iPhone already activated.
    He is not going to use it. So I want to use. Both have the same operator (Movistar-Spain). I have a contract with movistar.
    But when I introduce my card, I havenīt got any signal. If I introduce my fatherīs, everytihng goes right. I tried to restore the iPhone and then activate with my card, but nothing.
    Do you know what happends. Can I do anything???
    Please help!!!
    Last edited by gambet; 07-12-2008 at 12:35 PM.



 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-29-2010, 10:40 PM
  2. NC10 With 3g data card that doesn't work :(
    By whitefang in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 05-30-2010, 08:52 PM
  3. 3rd Party PCI airport card doesn't work
    By Scrinch in forum Genuine Mac Support
    Replies: 0
    Last Post: 07-14-2008, 12:49 AM
  4. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:39 PM.
twitter, follow us!