Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 42
Discuss [Help] Unknown error occured 1600/6 at the iPhone 3G - Hackint0sh.org; I know about the unlock part, it doesn't bother me that much, I use a ...
  1. #31
    seseberg
    Guest

    Default

    I know about the unlock part, it doesn't bother me that much, I use a 2g for making calls, but I REALLY wanted to be able to pwn this 3g......... Im trying this tutorial now, hope it works...........
    http://www.coderetard.com/2008/09/13...ckpwn-windows/
    what do you think of it?


  2. #32
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by seseberg View Post
    I know about the unlock part, it doesn't bother me that much, I use a 2g for making calls, but I REALLY wanted to be able to pwn this 3g......... Im trying this tutorial now, hope it works...........
    http://www.coderetard.com/2008/09/13...ckpwn-windows/
    what do you think of it?
    It is just - as lots of sites - a remake from BigBoss tutorial here

    http://sleepers.net/news/2008/09/12/...nly-jailbreak/

    I have not tested it but it sounds like it would be working.

    keep my fingers crossed
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #33
    seseberg
    Guest

    Default

    this is what happened to me after I tried that site, this is the copy paste of the comment I left them:

    This tutorial totally messed up my iphone, everything went ok, the quickpwn process was ok, I got into dfu mode as i should have, with the new device popping up, BUT after quickpwn was done, I noticed that the pineapple logo was still on my iphone, with the progress wheel spinning, then the logo dissapeared while the process wheel still was on, and then, finally after like 3 minutes of spinning, the phone turned off by itseld. THE PROBLEM IS that now when I boot it up, the apple logo is on for like 2 minutes, than the progress wheel starts spinning for like an other 2 minutes in the middle of the screen, like on top of the apple logo, and, when it’s done spinning IT HANGS and stays like that for ever, and finally reboots with a white screen only to go into the same circle again……….. HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!
    16 GB 3G 2.0 of the box, upgraded to 2.1 with itunes 8, windows

    then I came across an other website that said that the downgrade to the 7.7 version of itunes is not needed, but it gave me the same results....... the part with the progress wheel spinning on top of my apple logo looks like my 2g back when it was 1.1.2 OTB when I tried unlocking it but the new bootloader support wasn't out (I didn't know)
    HELP!!!!

  4. #34
    seseberg
    Guest

    Default

    I still have the att sim card with the designated number, but im afraid to use it because my friend in NJ helped me, and she wasnt able to cancel yet because of the stupid apple 30th day rule. im afraid to use it in order to activate the phone, because she lied that she lost the phones, and albert.apple.com might trace the phone......... what should i do?

  5. #35
    Senior Professional Array spec09's Avatar

    Join Date
    Jul 2008
    Location
    Ohio, US
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    You are definitely in a pickle... The only advice I can think of now is download a couple of custom firmwares from different sources, put them on a flash drive, and try someone elses computer with iTunes. See if their computer will do it.
    "Oh, you're a windows guy.... um..."

    VroomLive.com - The fastest way to free - Coming July 25th


  6. #36
    seseberg
    Guest

    Default

    I don't think it'll work.......... if iphonefix.de custom firmwares don't work, no other will.................

  7. #37
    Senior Professional Array spec09's Avatar

    Join Date
    Jul 2008
    Location
    Ohio, US
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17
    "Oh, you're a windows guy.... um..."

    VroomLive.com - The fastest way to free - Coming July 25th

  8. #38
    seseberg
    Guest

    Default

    well bigboss's tutorial ain't of any help to me.... step 3 tells me to make sure it's activated......... mine ain't...... thanks bigboss..............................

  9. #39
    seseberg
    Guest

    Default

    Yeyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy yyyyyyyyyyyyyyyyyyyyyyyyyyyyyy

  10. #40
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quickpwn 2.1 is out see the sticky's
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


 

 
Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 12-06-2008, 06:00 AM
  2. Replies: 2
    Last Post: 10-23-2007, 05:55 PM
  3. Replies: 3
    Last Post: 09-18-2007, 05:48 AM
  4. Replies: 3
    Last Post: 09-08-2007, 06:49 PM
  5. Unknown Error Occured (OXE8000023)
    By rugburn in forum General
    Replies: 5
    Last Post: 09-08-2007, 06:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:12 PM.
twitter, follow us!