Results 1 to 4 of 4
Discuss Help! iPhone 3G won't get signal on AT&T at the iPhone 3G - Hackint0sh.org; Okay so I have an iPhone 3G that someone tried to unlock on 3.0 with ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help! iPhone 3G won't get signal on AT&T

    Okay so I have an iPhone 3G that someone tried to unlock on 3.0 with ultrasn0w. I am using a mac with Tiger. I want to avoid using Windows if possible becuase I dont have a windows machine. I have DFU restored it with an AT&T sim in it (active with iphone 3g plan) and it won't pick up a signal, and when i connect it to itunes on my mac it says theres an error with a long number and wont connect. what can i do without having to use a windows machine.



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have faced similar problem with my 3g. After redsn0w, did not pick up any signal at all. I restored about 3-4 times and still same. At the end without any official signal from at&t, I just ran ultrasn0w and gave me an error that I dont remember. Reboot the phone and re-ran ultrasn0w without any error. Rebooted(power off than on) and WOW. Full signal.

    Hope this helps.

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok I restored it and left it on all night. It picks up a 3g signal, but when I disable 3G, it wont get a signal at all, it says NO SERVICE. What can I do? I want it to work like its intended, I dont even care about unlocking it now.

  4. #4
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If it is less than year old than take it to Apple and they will replace it for free.

 

 

Similar Threads

  1. iPhone 4 (no signal)
    By Java_Lava in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 11-05-2011, 08:21 AM
  2. [Iphone 3G 3.0 OS] No Signal After JB
    By araknis in forum Redsn0w
    Replies: 4
    Last Post: 08-17-2009, 11:30 PM
  3. iphone signal???
    By smballer23 in forum Hardware
    Replies: 2
    Last Post: 07-11-2009, 03:54 PM
  4. iPhone 1st Gen 16 GB bad Signal
    By nrachkovski in forum Hardware
    Replies: 3
    Last Post: 10-10-2008, 12:32 PM
  5. no signal on iPhone !!!
    By cibetik in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-29-2007, 02:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:06 AM.
twitter, follow us!