Results 1 to 5 of 5
Discuss Gps not working after 3.0 update on 3g at the iPhone 3G - Hackint0sh.org; Hi Everone i have just updated to 3.0 form 2.2 everhting seems to be fine ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Gps not working after 3.0 update on 3g

    Hi Everone

    i have just updated to 3.0 form 2.2 everhting seems to be fine except maps applcaiton it is not showing my cureent location correct. Can someone help me please wit this as i am a frequent travler and use this app laciton most. i wam will ling to downgrade my firware to 2.2 but that too is giving problems when i do the same in Itunes plzzzzzzzzz help

    any tutorial to downgrade form 3.0 to 2.2 can help.

    Or is there any way i can reset my gps. I have tried reseting network setting but of no use.

    thanks



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Did you try disabling and then re enabling 3G?
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes i did but that is of no use

  4. #4
    seseberg
    Guest

    Default

    Quote Originally Posted by ish_chopra2004 View Post
    Yes i did but that is of no use
    unlock with ultrasn0w and it will start working. it did so for me, I was in your exact same situation.

  5. #5
    Newbie Array

    Join Date
    Oct 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by seseberg View Post
    unlock with ultrasn0w and it will start working. it did so for me, I was in your exact same situation.

    Have applied ultrasnow even to officially unlocked phone without success to restore GPS functionality


 

 

Similar Threads

  1. No usb ports working after 10.6.6 update
    By Skunk007 in forum Using Snow Leopard
    Replies: 1
    Last Post: 08-21-2011, 07:23 PM
  2. AptBackup is not working after 2.2 update
    By seseberg in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 11-27-2008, 04:08 PM
  3. [1.1.3] Soft Update Not working.
    By JHalton in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-19-2008, 10:28 AM
  4. Getting all of your features working after the 1.1.3 update
    By kissdaring in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-25-2008, 11:29 PM
  5. NES update not working!
    By Iwond3r in forum Free Toolchain Software (Cydia App's)
    Replies: 14
    Last Post: 10-22-2007, 08:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:41 AM.
twitter, follow us!