Results 1 to 3 of 3
Discuss Few Newbie questions at the iPhone 3G - Hackint0sh.org; I have an 8 gig iphone 3g and when I connect it to my Vista ...
  1. #1
    Newbie Array

    Join Date
    Aug 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Few Newbie questions

    I have an 8 gig iphone 3g and when I connect it to my Vista pc and itunes the device is recognized but it flicks on and off as if someone has been disconnecting and reconnecting it all the time. Like every 3-4 seconds it will disconnect from device, then recognize it again and it never stops. What can I do to fix this?

    My goal is to backup the iphone entirely and then jailbreak it to check out some of the cool apps. How can I completely back it up?



  2. #2
    Rookie Array

    Join Date
    Jul 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    have you tried a different usb port, or a different cable?

  3. #3
    Senior Professional Array Shade.sh's Avatar

    Join Date
    Jul 2007
    Location
    Germany
    Posts
    440
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Connected through a USB Hub? If yes connect it directly, if no , try, as chris_the_tech already said, another USB port.
    iPhone: 16GB White
    Shop: Italy - Portogruado
    Jailbreak: QuickPwn
    Network: German O2 (Unlocked)
    Firmware: 2.2
    __________________________________________________
    Largest iPhone related Filebase -RELOADED-



    Pwnage, QuickPwn, WinPwn and the VMWare Toolchain all there!
    Now with new page, new download system and more speed!

    __________________________________________________

 

 

Similar Threads

  1. Newbie questions
    By sharky48 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 09-06-2011, 11:31 PM
  2. Newbie questions
    By qavorq in forum Hardware
    Replies: 0
    Last Post: 05-08-2011, 05:42 PM
  3. newbie needing help, and questions on set up
    By polgas88 in forum Installation
    Replies: 1
    Last Post: 10-29-2010, 06:18 AM
  4. Newbie Questions the Second :)
    By sh0x in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-01-2007, 07:50 PM
  5. Two newbie questions
    By sh0x in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 10-30-2007, 11:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:30 AM.
twitter, follow us!