Page 1 of 3 123 LastLast
Results 1 to 10 of 26
Discuss Dont update to firmware 2.2 if.... at the iPhone 3G - Hackint0sh.org; ...you use a regular iPhone 3G that is locked to a carrier. Your chances of ...
  1. #1
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default Dont update to firmware 2.2 if....

    ...you use a regular iPhone 3G that is locked to a carrier. Your chances of getting a software unlock in the future vanish.

    Check the Dev Team's blog here

    Only those of you owning a factory unlocked 3G iPhone (from countries like Italy, Greece, Belgium...) are safe to upgrade.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2



  2. #2
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Red face

    Quote Originally Posted by volkspost View Post
    ...you use a regular iPhone 3G that is locked to a carrier. Your chances of getting a software unlock in the future vanish.

    Check the Dev Team's blog here

    Only those of you owning a factory unlocked 3G iPhone (from countries like Italy, Greece, Belgium...) are safe to upgrade.

    bad news mate!

    you should mention that it is possible to stay on 2.1 but update to a customized 2.2 firmware in the near future that does not include a baseband update.

    cheers

  3. #3
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by iGun 4 Fun View Post
    bad news mate!

    you should mention that it is possible to stay on 2.1 but update to a customized 2.2 firmware in the near future that does not include a baseband update.

    cheers
    My intention is to make users not update now, ok. There is no version to create a custom firmware 2.2 NOW.
    Once upgraded NOW the baseband is upgraded aswell and there is no way back for now.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #4
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I've noticed a small problem with updating my officially unlocked phones it needs a vodafone_UK carrier bundle to stop the "call forwarding" message when you make calls.

    I'm pretty sure there is on fix until we have read/wright access to the phone but like I said its only a small problem
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  5. #5
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by n350z View Post
    I've noticed a small problem with updating my officially unlocked phones it needs a vodafone_UK carrier bundle to stop the "call forwarding" message when you make calls.

    I'm pretty sure there is on fix until we have read/wright access to the phone but like I said its only a small problem
    We will take care and have custom carrier bundles once 2.2 is jailbroken. It's carrier version 2.9 (from 2.6 in fw 2.1).
    The call forwarding message ist just there, does not do any harm but is a tiny pain.
    There is not much apple changed in the carrier bundles, will take me half a day to update the webservice for downloading the custom bundles ;-)
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  6. #6
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thanks volks
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  7. #7
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by n350z View Post
    Thanks volks
    I get the same message btw. We both are not on official carriers with the iPhone, so the unknown bundle is used...
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  8. #8
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Quote Originally Posted by volkspost View Post
    I get the same message btw. We both are not on official carriers with the iPhone, so the unknown bundle is used...
    hey volkspost I was wondering if it would be possible to create some code that would erase the modem firmware?... as iEraser did for 2G backwhen 1.1.4 came out... but heard about there being issues in changing baseband due to some new chip in 3Gs??

    we're all prayin for somethin to one up the Apple clowns...:iphone:

  9. #9
    Professional Array

    Join Date
    Oct 2008
    Location
    Egypt
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    well,that's bad news...
    But it's not like it's the end of the world if we don't upgrade...
    They're advising a custom 2.2 firmware with the old baseband...
    But i think i'd like to wait till they release the Quipwn/Winpwn for it...
    i mean,what's the point of updating if it's gonna turn your iPhone to garbage?

  10. #10
    Professional Array Pablo Diablo's Avatar

    Join Date
    Oct 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    so the baseband that came with 2.1 is going to be ok to unlock? I updated to that already... it`s 02.11.07


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. iATKOS after update to 10.6.6 USB dont work!
    By Modgik in forum Using Snow Leopard
    Replies: 2
    Last Post: 01-23-2011, 12:00 PM
  2. why some 3g iphones have update to 4.0 and some dont?
    By aarons6 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 07-10-2010, 06:59 AM
  3. Replies: 0
    Last Post: 08-27-2008, 07:20 PM
  4. Replies: 2
    Last Post: 10-25-2007, 02:05 PM
  5. Replies: 1
    Last Post: 09-15-2007, 01:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:00 PM.
twitter, follow us!