Results 1 to 10 of 10
Discuss Corrupted Baseband at the iPhone 3G - Hackint0sh.org; I appologize ahead of time for the long post, but I want to make sure ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Corrupted Baseband

    I appologize ahead of time for the long post, but I want to make sure I cover everything that I did.

    I have an Iphone 3g (not sure on which bootloader, I'd check if I knew how). I decided to upgrade to 4.0.1 since redsnow was able to successfully jailbreak it. I have modem version 5.12.01 (at least I did). The initial jailbreak and unlock with ultrasnow was successful and worked for about three days.

    After three days a message showed up on the screen saying that a restore was needed. I also noticed that on the top left of the screen it continued to say "searching", the wifi was greyed out and bluetooth it said was unavailable. There was also no IMEI or modem firmware version listed under the about screen. At this point I decided to do the recommended restore to 4.0.1 through itunes. At the conclusion of the install (and the 15+ times I've restored since then) I get a 1013 error on itunes saying that it was not able to restore and it ends up in recovery mode. I use tiny umbrella to kick it out of recovery mode and it successfully finishes the restore. After multiple unsuccessful attempts to restore to 4.0.1 I rolled my software back to 3.1.3, then 3.1.2, and even tried 3.0.1 with no success. Meaning I successfully installed each of these older firmwares, but was unable to get any response from my modem. Each time I would get the searching up in the corner and no status on the wifi, bluetooth, IMEI, or modem firmware. I also no longer get an indication on sim card status. I can remove it or put in sims from 4 different carriers (I'm in europe and have a lot to chose from), and I regardless of the presence of a sim card I simply get "searching..." in the top left corner.

    I realize that fuzzyband MAY be able to help me (if I have the right bootloader) as I can still successfully install 4.0.1 and jailbreak it and install cydia, but I can't get on wifi to download any apps.

    I feel like somehow my modem firmware got corrupted since all my symptoms seem to be related to the radio. Is there a way to install fuzzyband without wifi or cellular data access? How do I check my bootloader? Any other ideas to help me get this thing working again? I can't even use it as a touch because when the message "restore needed" comes up it constantly reboots itself. I'm stuck using my old crappy nokia e62 till I can get this thing fixed.
    Last edited by trappleye; 08-03-2010 at 02:44 PM.



  2. #2
    Newbie Array

    Join Date
    Nov 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    Quote Originally Posted by trappleye View Post
    I appologize ahead of time for the long post, but I want to make sure I cover everything that I did.

    I have an Iphone 3g (not sure on which bootloader, I'd check if I knew how). I decided to upgrade to 4.0.1 since redsnow was able to successfully jailbreak it. I have modem version 5.12.01 (at least I did). The initial jailbreak and unlock with ultrasnow was successful and worked for about three days.

    After three days a message showed up on the screen saying that a restore was needed. I also noticed that on the top left of the screen it continued to say "searching", the wifi was greyed out and bluetooth it said was unavailable. There was also no IMEI or modem firmware version listed under the about screen. At this point I decided to do the recommended restore to 4.0.1 through itunes. At the conclusion of the install (and the 15+ times I've restored since then) I get a 1013 error on itunes saying that it was not able to restore and it ends up in recovery mode. I use tiny umbrella to kick it out of recovery mode and it successfully finishes the restore. After multiple unsuccessful attempts to restore to 4.0.1 I rolled my software back to 3.1.3, then 3.1.2, and even tried 3.0.1 with no success. Meaning I successfully installed each of these older firmwares, but was unable to get any response from my modem. Each time I would get the searching up in the corner and no status on the wifi, bluetooth, IMEI, or modem firmware. I also no longer get an indication on sim card status. I can remove it or put in sims from 4 different carriers (I'm in europe and have a lot to chose from), and I regardless of the presence of a sim card I simply get "searching..." in the top left corner.

    I realize that fuzzyband MAY be able to help me (if I have the right bootloader) as I can still successfully install 4.0.1 and jailbreak it and install cydia, but I can't get on wifi to download any apps.

    I feel like somehow my modem firmware got corrupted since all my symptoms seem to be related to the radio. Is there a way to install fuzzyband without wifi or cellular data access? How do I check my bootloader? Any other ideas to help me get this thing working again? I can't even use it as a touch because when the message "restore needed" comes up it constantly reboots itself. I'm stuck using my old crappy nokia e62 till I can get this thing fixed.
    Yesterday i updated my iphone 3g from 3.1.2 to the lastest 4.1 OS. but instead of enjoying the 4.1 OS, i was stuck with exactly the same problems as trappleye. I decided to retore my 3.1.2 and as memtion by trappleye, i cannot do anything in cydia as i do not haf wifi function. As all the functions in the iphone 3g are working perfectly except for the network and connectivity, i suspected it is only the baseband which is causing the error. Hope any professional or expertsin iphones can help traapleye and me so we can enjoy the goodness of apple again?

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by icebreaker01 View Post
    Yesterday i updated my iphone 3g from 3.1.2 to the lastest 4.1 OS. but instead of enjoying the 4.1 OS, i was stuck with exactly the same problems as trappleye. I decided to retore my 3.1.2 and as memtion by trappleye, i cannot do anything in cydia as i do not haf wifi function. As all the functions in the iphone 3g are working perfectly except for the network and connectivity, i suspected it is only the baseband which is causing the error. Hope any professional or expertsin iphones can help traapleye and me so we can enjoy the goodness of apple again?
    Restore logs please.. we can't help you without logs

    http://www.hackint0sh.org/f137/130802.htm
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    Newbie Array

    Join Date
    Nov 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    here are the addtional informations that was requested. hope it helps

    itunes version : 10.0.0.68

    iphone OS version before restore: 3.1.2

    Platform: Windows XP professional

    Detail instruction to reprodunce the problem: when updating to 4.1, the itunes stuck at the last bit of the updating for 30minute, and came out with error 1002. the iphone then stay in the recovery mode since then. Therefore I tried to restore it to 3.1.2, the same error 1002 pop out again. But this time i used jailbreak program blackra1n to jailbreak it and force the iphone to go out of the recovery mode. Once the iphone is out of recovery mode, itunes was able to detect and syn the iphone in the jailbroken mode but i found that the phone had missing imei, iccid, modem firmware and the bluetooth version. The network was display as "not avaliable". The iphone will frequently pop out a message " restore needed". I also noticed that on the top left of the screen it continued to say "searching", the wifi was greyed out and bluetooth it said was unavailable.

    FULL iTunes restore Log: from 3.1.2 restored backed to 3.1.2

    pastebin - restore log 3.1.2 part 1 - post number 1996096
    (restore log 3.1.2 part 1)

    pastebin - restore log 3.1.2 part 2 - post number 1996097
    (restore log 3.1.2 part 2)

    pastebin - restore log 3.1.2 part 3 - post number 1996098
    (restore log 3.1.2 part 3)

    do you guys need the update log from 3.1.2 to 4.1? if yes, i will go get it asap.

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by icebreaker01 View Post
    here are the addtional informations that was requested. hope it helps

    itunes version : 10.0.0.68

    iphone OS version before restore: 3.1.2

    Platform: Windows XP professional

    Detail instruction to reprodunce the problem: when updating to 4.1, the itunes stuck at the last bit of the updating for 30minute, and came out with error 1002. the iphone then stay in the recovery mode since then. Therefore I tried to restore it to 3.1.2, the same error 1002 pop out again. But this time i used jailbreak program blackra1n to jailbreak it and force the iphone to go out of the recovery mode. Once the iphone is out of recovery mode, itunes was able to detect and syn the iphone in the jailbroken mode but i found that the phone had missing imei, iccid, modem firmware and the bluetooth version. The network was display as "not avaliable". The iphone will frequently pop out a message " restore needed". I also noticed that on the top left of the screen it continued to say "searching", the wifi was greyed out and bluetooth it said was unavailable.

    FULL iTunes restore Log: from 3.1.2 restored backed to 3.1.2

    pastebin - restore log 3.1.2 part 1 - post number 1996096
    (restore log 3.1.2 part 1)

    pastebin - restore log 3.1.2 part 2 - post number 1996097
    (restore log 3.1.2 part 2)

    pastebin - restore log 3.1.2 part 3 - post number 1996098
    (restore log 3.1.2 part 3)

    do you guys need the update log from 3.1.2 to 4.1? if yes, i will go get it asap.
    Well your baseband seems to be corrupted. You get a corrupted stack when trying to initialise it, the baseband reflash doesn't seem to help.

    Get it replaced. Hardware problem
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #6
    Wlk
    Wlk is offline
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    I'm facing probably similar issue, tried to update fully working 3G with 4.1 to 4.2.1 two days ago and result was error 1002 at the end of update phase. I checked update logs and it cant communicate with baseband part. Logs are here

    2010-11-23 20:41:49.131 [3068:3b4]: restore librar - IPhone 3G update to 4.2.1 failed with error 1002

    Is it really hardware issue and my phone is screwed by update (was never JB nor attemted to) or is there any solution?

  7. #7
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Wlk View Post
    I'm facing probably similar issue, tried to update fully working 3G with 4.1 to 4.2.1 two days ago and result was error 1002 at the end of update phase. I checked update logs and it cant communicate with baseband part. Logs are here

    2010-11-23 20:41:49.131 [3068:3b4]: restore librar - IPhone 3G update to 4.2.1 failed with error 1002

    Is it really hardware issue and my phone is screwed by update (was never JB nor attemted to) or is there any solution?
    Looks like it is hardware, your baseband is not responding. This kind of problem seems to have affected a very small percentage of 3G owners since at least iOS 3.1

    Get it replaced - guess your warranty is over by now - so you are stuck with the 199 refurb fee. (or getting a newer phone - which will be much more expensive in the long run)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #8
    Newbie Array

    Join Date
    Jan 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Looks like it is hardware, your baseband is not responding. This kind of problem seems to have affected a very small percentage of 3G owners since at least iOS 3.1

    Get it replaced - guess your warranty is over by now - so you are stuck with the 199 refurb fee. (or getting a newer phone - which will be much more expensive in the long run)
    Excuse me, I'm new here.

    I have the same problem. Can I get rid of the checking signal so as not to appear "restore needed" notification. And so as not to reboot constantly. Since I've been looking for files relating to the signal, but not found.

    Please help me.
    Thank you in advance. I'll wait for the answer.

  9. #9
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Are you 100% sure you have the same problem? If so, I said this was a hardware problem.. You need a hardware fix for it (ie new phone)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  10. #10
    Newbie Array

    Join Date
    Jan 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Are you 100% sure you have the same problem? If so, I said this was a hardware problem.. You need a hardware fix for it (ie new phone)
    Thank you for your answer Mr. Olethros.

    Because there is no money, who knows my iPhone could be the iPod Touch for a while. And I'm still hoping.

    Thank you.


 

 

Similar Threads

  1. Baseband corrupted solution (error 23)
    By kades in forum iOS 3.x (iPhone OS 3.x)
    Replies: 6
    Last Post: 10-25-2010, 01:20 AM
  2. [corrupted BB] Baseband rewrite
    By Etiennez0r in forum iPhone 3G
    Replies: 6
    Last Post: 02-20-2010, 07:37 PM
  3. [1.1.1 OTB] corrupted baseband
    By shiz1 in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 02-23-2008, 05:47 PM
  4. [1.1.x] baseband corrupted
    By rgonzalez in forum General
    Replies: 7
    Last Post: 01-19-2008, 08:16 AM
  5. [1.1.2 OTB][Problem] How to check for corrupted baseband ?
    By TheGrot in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-07-2008, 01:59 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:28 PM.
twitter, follow us!