Results 1 to 9 of 9
Discuss Can v 2.2.1 be unlocked? at the iPhone 3G - Hackint0sh.org; I just got a 3G 16GB iPhone and I'm trying to get it unlocked. The ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Can v 2.2.1 be unlocked?

    I just got a 3G 16GB iPhone and I'm trying to get it unlocked. The software v is 2.2.1. Ive been reading a bunch of different stuff online. Some people say that it can be unlocked, some say it cant. Some posters have said that it can only be jailbroken, but not unlocked.

    Does the iPhone v2.2.1 need to be jailbroken before unlocking? What version of iTunes is needed? When my friend tried it, he kept getting some error 1600 but couldn't figure out what it was.

    Could someone point me in the first direction? I dont have a clue what to do.

    Thank in advance



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Zelda View Post
    I just got a 3G 16GB iPhone and I'm trying to get it unlocked. The software v is 2.2.1. Ive been reading a bunch of different stuff online. Some people say that it can be unlocked, some say it cant. Some posters have said that it can only be jailbroken, but not unlocked.

    Does the iPhone v2.2.1 need to be jailbroken before unlocking? What version of iTunes is needed? When my friend tried it, he kept getting some error 1600 but couldn't figure out what it was.

    Could someone point me in the first direction? I dont have a clue what to do.

    Thank in advance
    2.2.1 or bettersay the matching baseband cant be unlocked as of now, sorry
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    2.2.1 or bettersay the matching baseband cant be unlocked as of now, sorry
    Could it be downgraded to a 2.2 and then unlocked?

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Zelda View Post
    Could it be downgraded to a 2.2 and then unlocked?
    No. It is the baseband that cant be downgraded and thats the reason the unlock wont work
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Newbie Array

    Join Date
    Mar 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    No. It is the baseband that cant be downgraded and thats the reason the unlock wont work
    ive read that a newer version of yellsn0w 0.9.8 can unlock v2.2.1, but I cant seem to download it. Ive heard that it is out but very hard to find as it is not freeware yet


  6. #6
    Supporter Array pconde's Avatar

    Join Date
    Oct 2008
    Location
    Madrid, Spain
    Posts
    239
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by Zelda View Post
    ive read that a newer version of yellsn0w 0.9.8 can unlock v2.2.1, but I cant seem to download it. Ive heard that it is out but very hard to find as it is not freeware yet
    YellowSn0w 0.9.8 is for compatibility with Firmware 2.2.1, but it cannot unlock th baseband that comes with FW 2.2.1 (2.30.03). YellowSn0w only works with baseband 2.28.00. YelloSn0w is free and is avaliable via Cydia (the current version is 0.9.8)

  7. #7
    Newbie Array

    Join Date
    Mar 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by pconde View Post
    YellowSn0w 0.9.8 is for compatibility with Firmware 2.2.1, but it cannot unlock th baseband that comes with FW 2.2.1 (2.30.03). YellowSn0w only works with baseband 2.28.00. YelloSn0w is free and is avaliable via Cydia (the current version is 0.9.8)
    how can I find out what baseband my locked iphone is? Is there a way to confirm the Firmware also?

    All this information that I have is from what my friend has told me

  8. #8
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by Zelda View Post
    how can I find out what baseband my locked iphone is? Is there a way to confirm the Firmware also?

    All this information that I have is from what my friend has told me
    Go to Settings - General - About. Once there,check "Version" & "Modem Firmware"

    You'll find the info there
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  9. #9
    Newbie Array

    Join Date
    Mar 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by duck9000 View Post
    Go to Settings - General - About. Once there,check "Version" & "Modem Firmware"

    You'll find the info there
    I wish I could get that far. The phone is locked to a provider in the Philippines and I dont have their SIM card. Im in AUstralia and locked out of this phone. Any other way to check it

 

 

Similar Threads

  1. Replies: 20
    Last Post: 12-03-2008, 07:40 PM
  2. Replies: 1
    Last Post: 07-28-2008, 02:53 PM
  3. Replies: 3
    Last Post: 12-16-2007, 11:38 PM
  4. Replies: 0
    Last Post: 11-16-2007, 08:01 PM
  5. Replies: 1
    Last Post: 10-16-2007, 06:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:18 AM.
twitter, follow us!