Results 1 to 6 of 6
Discuss Baseband 02.30.03 at the iPhone 3G - Hackint0sh.org; Hey yo! I got my iPhone on baseband 02.30.03 and already is on the firmware ...
  1. #1
    Newbie Array

    Join Date
    Feb 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Baseband 02.30.03

    Hey yo!

    I got my iPhone on baseband 02.30.03 and already is on the firmware 2.2.1 now i want to upgrade it to the new version 3.1.2. is this possible? If it's possible u can send a link which explains how to!

    Thanks!
    Last edited by Tavion; 02-18-2010 at 07:00 PM.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Tavion View Post
    I got my iPhone on baseband 02.30.03 and i want to upgrade it to the new version 3.1.2. is this possible? If it's possible u can send a link which explains how to!
    Can you activate legitimately through iTunes? If so.. you should try and let the phone activate after each restore.
    Do this in two stages, for best results.

    Restore to OS 3.0 and jailbreak it with iClarified - iPhone - How to Jailbreak Your iPhone 3G on OS 3.0.x Using RedSn0w (Mac) (mac) or iClarified - iPhone - How to Jailbreak Your iPhone 3G on OS 3.0.x Using RedSn0w (Windows) (windows)

    Use pwnagetool iClarified - iPhone - How to Jailbreak Your iPhone 3G on OS 3.1.3 Using PwnageTool (Mac) (the guide has stupidly been updated for the useless OS 3.1.3 but the steps are identical for OS 3.1.2 just use PwnageTool 3.1.4 instead.

    If you are using windows, I recommend you google for a pre-made custom IPSW that someone else made with pwnagetool. We are not allowed to link to such files. The file will be called iPhone1,2_3.1.2_7D11_Custom_Restore.ipsw or similar. If you can activate legitimately through iTunes, you want an unactivated custom IPSW and if you can't activate legitimately through iTunes you want an activated custom IPSW.

    Do not restore with an unmodified 3.1.2 or 3.1.3 IPSW, this will update you modem firmware and there is no way to reverse this.

    If you need an unlock, use ultrasn0w to unlock, it is the most reliable unlock around and uses the same code as yellowsn0w did.

    Stay away from blackra1n and blacksn0w (these tools have known problems that will likely never be fixed)

    Expect no further support from this forum if you use sn0wbreeze, it is semi-warez.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Feb 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i forgot to say, that my iphone is already jailbreaked on 2.2.1 and 02.30.03 i use rebelsim for using o2 in germany. so my question: can i update to 3.1.2?

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Tavion View Post
    i forgot to say, that my iphone is already jailbreaked on 2.2.1 and 02.30.03 i use rebelsim for using o2 in germany. so my question: can i update to 3.1.2?
    You need to throw away the rebelsim. (and maybe get a replacement sim card if you had to cut it to fit in the rebelsim) Sim hacks like rebelsim all stopped working with OS 3.0 and there have been no reliable reports of success afterwards.

    Ultrasn0w is a software based unlock, so you don't need anything like the rebelsim. You just need to be careful about upgrading your baseband past the baseband included in OS 3.0 as ultrasn0w only works with baseband 04.26.08 as shipped with OS 3.0 and 3.0.1
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Newbie Array

    Join Date
    Feb 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So, would u say, that i should upgrade the iphone up to 3.0.1? and then to 3.1.2?


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Tavion View Post
    So, would u say, that i should upgrade the iphone up to 3.0.1? and then to 3.1.2?
    To be very clear.
    You should upgrade to 3.0 or 3.0.1 (it does not matter which), then jailbreak with redsn0w, make sure you use iTunes to make a backup of your iPhone if you want to keep things like archived SMS messages and so on.

    Then you should restore with a custom 3.1.2 ipsw. Do not upgrade, that will not work. Do not restore with original apple ipsw. Use pwnagetool custom ipsw and restore via iTunes.

    Then you can restore your personal files from iTunes backup (although for better reliability, I recommend you set up the phone as new)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Replies: 6
    Last Post: 12-29-2011, 06:33 PM
  2. baseband
    By d00m in forum iOS 4.x (iPhone OS 4.x)
    Replies: 9
    Last Post: 03-25-2011, 06:23 PM
  3. Replies: 14
    Last Post: 04-16-2009, 06:55 PM
  4. Replies: 0
    Last Post: 02-05-2008, 01:35 PM
  5. Replies: 10
    Last Post: 01-25-2008, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:53 PM.
twitter, follow us!