Results 1 to 5 of 5
Discuss Auto lock not working at the iPhone 3G - Hackint0sh.org; Hi, The auto lock feature has stopped working. I'm on 2.2.1 on a factory unlocked ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Auto lock not working

    Hi,

    The auto lock feature has stopped working. I'm on 2.2.1 on a factory unlocked phone. I restored in iTunes and it worked ok but then when I restored from the backup it stopped working again. I tried removing the email accounts as I read that this solves it but no luck. Any ideas?



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    restore it again and set it as "New iPhone"
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That was my next move but was hoping I could avoid it though.

    Let's see....

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It stopped working on my 2.2.1 running yellowsn0w. I changed it to 2 minutes, let it auto-lock then switched back to 1 minute and it's working fine now.

  5. #5
    Newbie Array

    Join Date
    Feb 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I set it up as a new phone and it worked. If it happens again I will try switching the times...

    thanks


 

 

Similar Threads

  1. Auto-Lock during bootneuter?
    By lakshi in forum PwnageTool
    Replies: 0
    Last Post: 12-07-2009, 05:11 PM
  2. 2.2.1 2G Freezes on AUTO-LOCK
    By AndyS in forum Quickpwn
    Replies: 2
    Last Post: 02-05-2009, 06:16 PM
  3. Replies: 5
    Last Post: 09-30-2008, 09:57 PM
  4. [Auto-Lock] not working
    By schneiderman in forum General
    Replies: 9
    Last Post: 05-21-2008, 04:29 AM
  5. Replies: 2
    Last Post: 01-30-2008, 09:15 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:50 AM.
twitter, follow us!