Results 1 to 2 of 2
Discuss Anyone else keeps getting "The sender address was invalid"? at the iPhone 3G - Hackint0sh.org; I am writing a new email to people in my address book in iPhone mail ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    200
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Anyone else keeps getting "The sender address was invalid"?

    I am writing a new email to people in my address book in iPhone mail app with gmail and recently this message keeps coming up all the time and won't send the mail. Even if I reply to messages... Weird... Is thia a gmail problem or what? Anyone else seen/resolved that?



  2. #2
    Newbie Array

    Join Date
    Nov 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yep, same deal just started last night for me too. 1st gen iPhone and my same old gmail settings that have been on it forever.

    Edit: ok, clearly too early in the am for me. I noticed I'd dropped into a 3G forum after I posted, but it's both types with the problem
    Last edited by sparrow31; 11-21-2008 at 03:38 PM. Reason: Daftness

 

 

Similar Threads

  1. Replies: 13
    Last Post: 02-26-2009, 02:02 AM
  2. Replies: 0
    Last Post: 09-19-2008, 08:16 PM
  3. [Solution] Fix the "Invalid Calibration Data" issue
    By JSN1 in forum iPhone "2G" (Rev. 1)
    Replies: 23
    Last Post: 07-11-2008, 02:32 AM
  4. Replies: 7
    Last Post: 09-17-2007, 07:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:01 PM.
twitter, follow us!