Results 1 to 6 of 6
Discuss another iphone 3g in need of help ! at the iPhone 3G - Hackint0sh.org; Hello .. I had a jailbroken iphone 3g I used it with X - SIM ...
  1. #1
    Rookie Array

    Join Date
    Aug 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default another iphone 3g in need of help !

    Hello .. I had a jailbroken iphone 3g I used it with X - SIM .. it was working fine and dandy untill one day when i tap phone it just used to come and go .. i coudlnt make calls .. so i read that maybe i should do erase all settings data media etc.. i did that... and then i got the apple logo death screen >.> .. then i tried installing a custom firmware it was a pineapple logo .. but i think i did a mistake of putting a 2.0 firmware .. after i loaded the 2.0 it became unlocked i could only make emergency numbers and when i removed the sim card it said please insert an acitvated sim card to activate .. i put the x sim i connected with itunes and it came itunes cant recognize this sim card.... now heres most shit done by me .. i tried installing a 2.01 custom firmware it came " the iphone "iphone" could not be restored because of an unknown error 11-- something ^^ and now the only thing that comes when I switch on the iphone is a itunes logo and an insert usb cable photo. I have windows vista

    In brief if you get confused reading it all ^^

    1> phone [ only when i try to dial a number] stopped working so i erased everything and i got apple death logo i had 2.01 firmware with cydia
    2> installed a 2.0 firmware and it became unlocked but i could only make emergency calls
    3> tried to install 2.01 custom firmware it didnt work out and now i have a please connect itunes with usb cable logo when i start the phone so nothing works now

    If you got any idea how to solve this any suggestions would be apprieciated.. have to get it fixed before my dad finds out =x.. already spent money in jailbreaking it and now i screwed it ^^

    ty



  2. #2
    Rookie Array

    Join Date
    Aug 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    oh btw the error in itunes is unknown error 1013

  3. #3
    Supporter Array Dhalilahma's Avatar

    Join Date
    Dec 2007
    Location
    London
    Posts
    376
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Okay first things first... relax, stop drinking so much coffee. Second, what is the Apple logo of death? Your phone is not dying, although the x-sim does sound a little dodgy. Third, what firmware were you on when your phone was working. I'm going to assume that is was 2.0. If it is then download this firmware. After that has downloaded, get the phone into DFU mode, then restore with this firmware (hold down shift then click restore in iTunes). Then try the whole X-sim business. If the phone is not unlocked by the x-sim then you need to speak to whatever dodgy, harbor dwelling crack smoker sold you that thing

    P.S. Dont pay for jailbreaking your phone, download the app on this page
    Last edited by Dhalilahma; 08-24-2008 at 03:25 AM.

  4. #4
    Rookie Array

    Join Date
    Aug 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey .. the apple logo death thing is like only the apple logo shows when you switch on the phone.. and i think the firmware it was running on was 2.01

  5. #5
    Supporter Array Dhalilahma's Avatar

    Join Date
    Dec 2007
    Location
    London
    Posts
    376
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Have you tried restoring it from dfu mode. I think it would be a good idea to do that without the x-sim inside the phone, just the original sim card.


  6. #6
    Rookie Array

    Join Date
    Aug 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ooo .. dhali tnkx man for the firmware thing.. i tried EVERY firmware out there.. srsly spammed this shit with so many firmware downloads none of them worked always some error.. the one you linked i winpawned it and it worked =D ..
    thank you so much dude
    !!!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:28 PM.
twitter, follow us!