Results 1 to 2 of 2
Discuss 3G Internet connection losses, utube & safari at the iPhone 3G - Hackint0sh.org; Is it just my phone or is it normal to have some connection problems on ...
  1. #1
    Rookie Array

    Join Date
    Jan 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3G Internet connection losses, utube & safari

    Is it just my phone or is it normal to have some connection problems on occasions (even in area's where you've previously proved that it should work) with a message "The internet connection was lost", or "this video cannot be played" ( this can happen anywhere and not just in one location or town, ie, I live 17 miles from my girlfriends and it does this in both towns)
    Don't get me wrong, it does work 80% of the time, but wierdly, sometimes, certain video's (previously watched and bookmarked) refuse to work on occasions.... weather app won't show anything and email won't check.
    Restarting sometimes makes it work, and other times, like today it doesn't. Saw 'Internet connection was lost' on Ebay about 25 times while trying to buy something...... and at the same time it was showing "3G" and a full signal.
    I'm getting so many issues with the connection that I've started to keep a record of it incase I decide to return the phone.
    It's certainly bordering on really annoying, whilst just about remaining a device that you'd want to use on the net

    Does anyone else have these problems ?


    Paul



  2. #2
    Rookie Array philvujovic's Avatar

    Join Date
    Apr 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    on my iphone, especially with youtube, the video says: video cannot be played, and then after trying about 1-3 times, it will kick up and play the video, no problems with email or weather... this could be...just normal ( not in your case for sure )

    ~~heres something that worked for me when my 3G worked about 20% of the time, try going into bossprefs (or im sorry if you dont have a jailbroken iphone , you didnt say and leaving the 3G on/off toggle on, and toggleing the EDGE on/off~~

    Perhaps in the end you will have to go to apple for repairs,
    hope you figure it out

    phil

 

 

Similar Threads

  1. OSX 10.5.7 - No internet connection
    By CrazyGrandpa in forum Kernel / Kext (Driver) Support
    Replies: 5
    Last Post: 02-15-2012, 08:03 PM
  2. No 3G Internet Connection
    By socito in forum iOS 4.x (iPhone OS 4.x)
    Replies: 5
    Last Post: 08-20-2010, 02:36 PM
  3. No internet Connection
    By MarcoZ70 in forum Hardware
    Replies: 0
    Last Post: 04-16-2008, 09:58 AM
  4. Not Internet connection
    By sizain in forum AppleTV 1
    Replies: 0
    Last Post: 09-19-2007, 01:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:33 AM.
twitter, follow us!