Results 1 to 5 of 5
Discuss 3G cant get any signal > help anyone... at the iPhone 3G - Hackint0sh.org; hi all ...am i update my 3g iphone 2.1 using shift restore and a custom ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3G cant get any signal > help anyone...

    hi all ...am i update my 3g iphone 2.1 using shift restore and a custom firmware 2.2.1 and jailbroke it but when i used it i cant get any signal..what should i do...?pls help anyone...



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thread Renamed & Moved to 3G General

    Are you using yellowsn0w from cydia?
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Quote Originally Posted by koi max View Post
    hi all ...am i update my 3g iphone 2.1 using shift restore and a custom firmware 2.2.1 and jailbroke it but when i used it i cant get any signal..what should i do...?pls help anyone...


    DFU RESTORE to 2.2 (NOT 2.2.1)

    Then re-jailbreak and re-yellowsn0w.

    Regards.

    KLP

  4. #4
    Rookie Array

    Join Date
    Mar 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    me too, i have a similar problem, its something to do with the upgraded baseband and yellowsn0w is not compatible with it. anyone help!!

  5. #5
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Quote Originally Posted by quickvan View Post
    me too, i have a similar problem, its something to do with the upgraded baseband and yellowsn0w is not compatible with it. anyone help!!


    If you have 2.30.03 Baseband you can't use yellowsnow.. I use a sim-proxy called i-smartphone.

    Look into the turbosim threads for a RELIABLE, UP TO DATE solution and use it as a temporary solution until Devteam makes another breakthrough. If it is REALLY CHEAP then it may be out of date and will be unstable on 2.30.03 w/ 2,2,1 FW.

    egards


 

 

Similar Threads

  1. No 3G signal
    By rubiTT in forum iPhone 3GS
    Replies: 0
    Last Post: 11-04-2010, 07:23 PM
  2. no signal 3G
    By onqun in forum PwnageTool
    Replies: 3
    Last Post: 08-29-2008, 05:45 AM
  3. No Signal!!!
    By Tekken in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-09-2008, 03:51 PM
  4. [1.1.3] No Signal
    By MikeyBe in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 01-26-2008, 05:16 PM
  5. Replies: 11
    Last Post: 07-27-2007, 05:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:57 AM.
twitter, follow us!