Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss zsh: bus error iunew at the iPhone "2G" (Rev. 1) - Hackint0sh.org; this is what i get from the test point thing: # iunew Resetting the Baseband...Done ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    202
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default zsh: bus error iunew

    this is what i get from the test point thing:

    # iunew
    Resetting the Baseband...Done
    Opened: /dev/tty.debug
    iUnlocker: tool by geohot
    uploads and runs testcode.bb in the same dir
    uploads the nor image in "nor"
    make sure your switch is on
    thanks to iProof and lazyc0der for finding this method
    thanks to the siemens guys for discovering it
    and thanks to nightwatch for the awesome toolchain
    Spamming AT, waiting for a response
    Attempting to read[1]...c0
    Connected established to bootrom
    zsh: bus error iunew


    any idea of whats wrong?
    please help me!



  2. #2
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Are you sure all the correct files are in your directory? Is everything properly chmoded?

  3. #3
    Professional Array

    Join Date
    Nov 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    did you make sure NOT to cut the circuit line completely..just scracth the cover material to expose the copper (Point A) ?

    which was the result of the first step:

    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    cd /usr/bin/
    ienew

    did this went through without problem..?

  4. #4
    Professional Array

    Join Date
    Oct 2007
    Location
    Venezuela, Isla de Margarita
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    you forgot to go to cd /usr/bin

  5. #5
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    202
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    basically i ran the first script for terminal on my mac, after a while it didn't any result and the wireless disappered, i received a message from terminal sayng "connection wit 192.0.xx lost" then i went in the settings of the iphone looking for the wireless and it recognize my network but when i select it it just says "Can not connect to xxxx" so basically now the wireless is not working, i guess it erased.. and when i check with the magnifing glass the wire seems to be intact, i just removed the vlue plasti.. any idea?


  6. #6
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    could the file com.apple.commcenter.plist not be properly chmoded? If so, how do you do that through termv-vt100?
    thanks

    i hope that makes sense?

  7. #7
    Advanced Array

    Join Date
    Sep 2007
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by realindoor View Post
    basically i ran the first script for terminal on my mac, after a while it didn't any result and the wireless disappered, i received a message from terminal sayng "connection wit 192.0.xx lost" then i went in the settings of the iphone looking for the wireless and it recognize my network but when i select it it just says "Can not connect to xxxx" so basically now the wireless is not working, i guess it erased.. and when i check with the magnifing glass the wire seems to be intact, i just removed the vlue plasti.. any idea?


    the EXACT THING happend to me...to the LETTER, and now im in the same boat as you!
    Did you by chance follow the tutorial at i.unlock.no?

  8. #8
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    202
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    i've tried from the phone terminal running first this script:

    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    cd /usr/bin/
    ienew

    but the phone says "No such command"

    BTW do i have to press enter for every line of script? or add a space and run all together at the end?

    (i ve tried both didnt work)

  9. #9
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    202
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    same tutorial unlock.no , yes i was following this

  10. #10
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    202
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    what is the best option? tying restoring again and doing everything from scratch? but since the baseband is some how corrupted i think is not a good chance.. any ideas appreciated , i really need some help here


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. (OTB1.1.2) -> 1.0.2 iunew : bus error
    By nemesisnr in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-25-2008, 09:24 PM
  2. [1.1.2 OTB] Bus Error iunew
    By shiz1 in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 01-23-2008, 07:30 AM
  3. [1.1.2 OTB] [H/W Unlock] zsh: bus error iunew
    By zoahmed in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-22-2008, 03:23 AM
  4. iunew bus error.
    By deco in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-20-2008, 03:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:42 PM.
twitter, follow us!