Page 1 of 3 123 LastLast
Results 1 to 10 of 22
Discuss [Ziphone] Will it work with 1.1.4 ? at the iPhone "2G" (Rev. 1) - Hackint0sh.org; will ziphone 2.5 work with a branbnew iphone out from the box? thank you guys...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Ziphone] Will it work with 1.1.4 ?

    will ziphone 2.5 work with a branbnew iphone out from the box?
    thank you guys



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    yes just becareful what you to choose to do beacuse it could downgrade your bootloader

  3. #3
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by nomad73 View Post
    will ziphone 2.5 work with a branbnew iphone out from the box?
    thank you guys
    Yes it will, download latest (just few minutes old ZiPhone 2.5c from www.ziphone.org), and do the stuff, everything should be fine and your iPhone unlocked within few minutes

    NOTE: Bootloader downgrade option is BY DEFAULT UNCHECKED (if you want to be shure check it under Click to show Advanced functions)
    Last edited by yuhackman; 03-02-2008 at 09:43 PM.

  4. #4
    Professional Array romeo0569's Avatar

    Join Date
    Sep 2007
    Location
    Montreal, Canada
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by )law( View Post
    yes just becareful what you to choose to do beacuse it could downgrade your bootloader
    well if you want to unlock an OTB 1.1.4, shouldnt u pick "DO IT ALL" ? isnt the only way to unlock an OTB 1.1.4 to downgrade the bootloader? ziphone cant do it any other way! (i think lol)
    - iPhone 8GB
    - Rogers Network
    - Running on FW 2.2
    - Jailbroken using QuickPwn

  5. #5
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by romeo0569 View Post
    well if you want to unlock an OTB 1.1.4, shouldnt u pick "DO IT ALL" ? isnt the only way to unlock an OTB 1.1.4 to downgrade the bootloader? ziphone cant do it any other way! (i think lol)
    Are you quite shure ?


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ok

    are you sure 2.5c will do it with a branb new 1.1.4?

  7. #7
    Newbie Array

    Join Date
    Nov 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by romeo0569 View Post
    well if you want to unlock an OTB 1.1.4, shouldnt u pick "DO IT ALL" ? isnt the only way to unlock an OTB 1.1.4 to downgrade the bootloader? ziphone cant do it any other way! (i think lol)
    ziphone can do it another way by downgrading the baseband to 4.02.13. This baseband version can be sim unlocked on 4.6BL.

    Do not downgrade your bootloaders people. There is no method available to reverse the procedure (yet).

  8. #8
    Professional Array

    Join Date
    Jan 2008
    Posts
    80
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    so can v1.1.4 OTB iPhones unlocked while remaining on 4.6 bootloader (04.02.13_G) or must they me downgraded to 3.9?

  9. #9
    Rookie Array

    Join Date
    Jan 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by piksel View Post
    ziphone can do it another way by downgrading the baseband to 4.02.13. This baseband version can be sim unlocked on 4.6BL.

    Do not downgrade your bootloaders people. There is no method available to reverse the procedure (yet).
    This is his opinion. Plenty of us chose to go to 3.9. Plenty of us chose to stay at 4.6. There are pointless threads everywhere spammed up with opinions on which is better, you just have to wait and see. If you can make do without 100% of the functions then by all means stay at 4.6. Otherwise go to 3.9. It probably won't make a difference either way unless you intend on using a custom bootloader (if we ever see one)

  10. #10
    Senior Professional Array speedycar's Avatar

    Join Date
    Feb 2008
    Posts
    238
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Just do it!!!!!!!


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. [ZiPhone] How to make installer work ?
    By markusranz123 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-10-2008, 06:23 PM
  2. ziphone 2.5c won't work on 16gb HELP
    By jigowatts in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-05-2008, 06:27 PM
  3. 1.1.2 upgraded to 1.1.3 with itunes, ziphone won't work
    By dante in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-16-2008, 12:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:12 PM.
twitter, follow us!