Results 1 to 9 of 9
Discuss [Ziphone] No signal after updating to 1.1.3 from 1.1.2 UK OTB - o2 PAYG at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hi all Updated to 1.1.3 and used Ziphone to activate and jailbreak. I dont have ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    126
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Solved] [Ziphone] No signal after updating to 1.1.3 from 1.1.2 UK OTB - o2 PAYG

    Hi all

    Updated to 1.1.3 and used Ziphone to activate and jailbreak.

    I dont have a signal for o2 PAYG sim ??

    Was working fine on 1.1.2

    I havent touched the baseband.

    Can anyone help ?
    Last edited by zenmaster; 02-12-2008 at 02:56 AM.



  2. #2
    Senior Professional Array neonkoala's Avatar

    Join Date
    Jul 2006
    Posts
    277
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    You need to run the unlock again with ziphone -u.

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    126
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks neonkoala for advice, did apple stop o2 PAYG sims from working on 1.1.3 as worked fine on 1.1.2 ?

    Also, I havent unlocked it, never needed to with o2 PAYG sim.
    Last edited by zenmaster; 02-11-2008 at 07:42 PM.

  4. #4
    Senior Professional Array neonkoala's Avatar

    Join Date
    Jul 2006
    Posts
    277
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Not sure, could be an issue related to the lockdownd file.

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    126
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is there a file to patch ? anyone help ?


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    126
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone able to assist ?

  7. #7
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same thing happened to me but i am using a simplicity sim so dont think they locked pay as u go, must be lock down file.
    though like the neonkoala said just unlock it and works fine

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    126
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK after asking on IRC, I have found out the following information:

    In regards to using o2 PAYG, this no longer works on 1.1.3 without using a unlock method.

    This is because the 1.1.3 baseband checks the activation token whereas before it was the lockdown file.

    So no-more o2 PAYG sims working on a phone without unlock applied.

    The answer:

    upgrade to 1.1.3 using itunes then use ziphone with the following:

    ziphone -a -j -u

    hope this helps.

  9. #9
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Did you try running bricktool to see if it helps?

 

 

Similar Threads

  1. No video signal after updating to 10.6.4
    By HTM in forum Kernel / Kext (Driver) Support
    Replies: 8
    Last Post: 10-17-2010, 10:36 PM
  2. After updating to OS3.0 i loose the signal
    By Masai in forum Redsn0w
    Replies: 8
    Last Post: 06-24-2009, 05:57 PM
  3. [1.1.3 otb] No service after ziphone after updating to 1.1.4
    By ScoobyDooo in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 03-08-2008, 10:26 PM
  4. updating to 114 from 113 bl46 unlocked with ziphone!
    By lordvampire in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-08-2008, 02:22 PM
  5. ZIphone: No Calls on Voda or Orange But O2 PAYG Sim Works???? UK
    By BulldogUK in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-16-2008, 11:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:28 AM.
twitter, follow us!