Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [Ziphone] "No Service" even with AT&T.. distressed at the iPhone "2G" (Rev. 1) - Hackint0sh.org; hey. i just got 2 of those 1.0.2 iphones from AT&T for $249 as soon ...
  1. #1
    Advanced Array

    Join Date
    Mar 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [Ziphone] "No Service" even with AT&T.. distressed

    hey. i just got 2 of those 1.0.2 iphones from AT&T for $249
    as soon as i got it, i opened up ziphone and clicked "do it all" on both innocently

    i then stick in my sim and I see its connected and recognized but says "no service"
    I then tried my friends AT&T sim, which also had "no service"

    now I'm getting really stressed because I don't know what to do with the phones. This is a big loss and we purchased it on his credit card hoping to resell on ebay. He doesn't know yet, and I know it was a stupid move, but I have to get out of this now. If anyone has any advice on correcting the problem, it will be very appreciated. Thank you.



  2. #2
    Former Bender
    Guest

    Default

    Ziphone doesn't work with 1.0.2, just restore them to 1.1.4 and use iPlus

  3. #3
    Advanced Array

    Join Date
    Mar 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    how can i do that? i am very computer friendly just want dont want to speculate as i go

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I bought the refurb one too. Just update it to 1.1.4 via iTunes, then run ZiPhone. Everything should work... i just did it and everything works. Good luck.

  5. #5
    Advanced Array

    Join Date
    Mar 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i think thats what i did wrong
    but how do i UNDo the ziphone, and update to 1.1.4 without bricking the iphone?


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try doing a "restore" it should be an option instead of "updating" it. Also look at unlock.iphone.no they have a "revirginizing" procedure if all else fails.

  7. #7
    Advanced Array

    Join Date
    Mar 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    do i just click restore or go into restore mode via the ziphone?

  8. #8
    Professional Array

    Join Date
    Mar 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    go to your itunes then on your phone tabs (usually it should be there) shift click restore button it should ask you to locate the firmware (be sure you DLed the firm ware) then let itunes do its job after that use ziphone and click the do it all button
    Note: should itunes not be able to restore your phone go to ziphone and click restore mode should it not work do it manually by turning off your phone then hold the power and home button once you see the apple logo stop holding the power button but still continue holding down the home button till you see the cable the itunes screen

  9. #9
    Advanced Array

    Join Date
    Mar 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks so much man
    should i use DFU mode or not?

  10. #10
    Advanced Array

    Join Date
    Mar 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    restore is almost over now !
    now , should i use ZiPhone again or go for iPlus?

    also, i am now back to activation and when i power on iphone all it lets me do is 'slide for emergency'


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Ziphone] 1.1.4 giving "no service"
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 05-27-2008, 12:05 PM
  2. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  3. Replies: 0
    Last Post: 10-02-2007, 04:10 AM
  4. Replies: 1
    Last Post: 09-15-2007, 09:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:16 PM.
twitter, follow us!