Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Discuss [ziphone] messed up my camera at the iPhone "2G" (Rev. 1) - Hackint0sh.org; zibris gui made my camera mess up when i jailbroke with it am i the ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    96
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [ziphone] messed up my camera

    zibris gui made my camera mess up when i jailbroke with it am i the only 1 can any 1 help plz and thx you



  2. #2
    Professional Array

    Join Date
    Feb 2008
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    First i hear of that one ...

    But.. Elaborate and we can help you more. Like what your doing/done and what happens. Does the application not open at all or you dont see image in viewfinder etc

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    96
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by owen243 View Post
    First i hear of that one ...

    But.. Elaborate and we can help you more. Like what your doing/done and what happens. Does the application not open at all or you dont see image in viewfinder etc
    it says its cuz of tha jailbreak its takes tha pic and in the camera roll its not there its a blank whit box and then it disapears any help

  4. #4
    Senior Professional Array geircito's Avatar

    Join Date
    Oct 2007
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Erase All Contents and Settings.....
    iMac 24" * MacBook Pro 17" * iPod Classic 160Gb * iPhone 8Gb * iPhone 16Gb

  5. #5
    Professional Array

    Join Date
    Dec 2007
    Posts
    96
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i restored the phone and tried it again and it gives me the same problem what should i do


  6. #6
    Professional Array

    Join Date
    Dec 2007
    Posts
    96
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    ok when i restore the phone the camera works but when i install gui jailbreak i get a message and it said that i need to install ssh and change something to 100/apple or sumthine like that but if zibris juss makes a new jb it should be ok

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    319
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Pics taken by Camera are not saved or pics appearing to be a blank.

    SSH into your iPhone and navigate to private/var/mobile/Media/DCIM
    Change permissions to 0777.
    Dont have to reboot. Test you camera now. Should be saving fine.
    iPhone 4 32GB

    Firmware : 4.1

    Carrier: M1 (Singapore)
    Unlocked : Yes
    Jailbroken : Yes
    Activated : Yes

    If this post has helped you, please rep me by clicking the thumbs up sign located to the directly to the left of your screen.

  8. #8
    Professional Array

    Join Date
    Dec 2007
    Posts
    96
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    ok can u plz tell me how to ssh?

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    319
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    All you need to know about SSH is here:

    http://limitededitioniphone.com/wind...p-with-iphone/

    It also tells you how to set permissions.
    iPhone 4 32GB

    Firmware : 4.1

    Carrier: M1 (Singapore)
    Unlocked : Yes
    Jailbroken : Yes
    Activated : Yes

    If this post has helped you, please rep me by clicking the thumbs up sign located to the directly to the left of your screen.

  10. #10
    Professional Array

    Join Date
    Dec 2007
    Posts
    96
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i was readin on this forum and it said ssh does not work with a ziphone jb phone


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 04-02-2011, 07:00 AM
  2. [Ziphone] iTouch Completely Messed Up
    By Aaron918 in forum iPod Touch 1G
    Replies: 9
    Last Post: 07-13-2008, 06:36 PM
  3. Replies: 5
    Last Post: 03-28-2008, 05:08 PM
  4. [Camera][SOLVED] roll problem: another weird behavior after using ZiPhone on 1.1.3
    By spellbound in forum Free Toolchain Software (Cydia App's)
    Replies: 5
    Last Post: 02-20-2008, 05:26 AM
  5. Replies: 3
    Last Post: 02-19-2008, 01:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:08 PM.
twitter, follow us!