Results 1 to 3 of 3
Discuss [ZiPhone] iPhone WiFi works, EDGE Doesn't at the iPhone "2G" (Rev. 1) - Hackint0sh.org; Hey I just purchased an unlocked iphone ver. 1.1.4 I'm on tmobile and I have ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [ZiPhone] iPhone WiFi works, EDGE Doesn't

    Hey I just purchased an unlocked iphone ver. 1.1.4 I'm on tmobile and I have the 19.99 all data plan. Now everything works perfect when WiFi is on, no hiccups smooth. But when I try to get it to work in EDGE...nothing. It will start loading, then nothing and eventually say "Safari could not open the page because the server stoped responding"

    I have my EDGE setting set to "internet2.voicestream.com"

    I can get my email, and updates but that's about it.

    I've searched around the net and can't find any thing on this.

    Can someone help me out? I would greatly appreciate it!

    Also phone was unlocked with Ziphone



  2. #2
    Newbie Array

    Join Date
    Apr 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    First - I wouldn't have used ziphone (i thought there was enough people whov had horrible experiences with it out there to discourage anyone else from using it)
    Second - Try this:
    Go to settings --> General ----> Reset ---> Reset Network Settings

    That may work.
    However if not I would go and reflash your phone to factory settings and try unlocking using PWNAGE Tool. Thats what I use. It works GREAT!!! There are even some tutorials on youtube that explain step by step how to execute a flawless jailbreak/unlock.

    Hope that helps

  3. #3
    Former Bender
    Guest

    Default

    Thread renamed and moved to the right section.

    Please read my signature about the thread's title format, thanks.

 

 

Similar Threads

  1. iPhone 4.0 What Works, What Doesn't
    By JailBirdy in forum iOS 4.x (iPhone OS 4.x)
    Replies: 22
    Last Post: 06-27-2010, 04:54 PM
  2. Replies: 0
    Last Post: 07-25-2008, 04:30 PM
  3. [1.1.3 (1.1.2 OTB)] Wifi doesn't work after ZiPhone 2.4
    By alexcohen in forum iPhone "2G" (Rev. 1)
    Replies: 43
    Last Post: 02-29-2008, 04:18 AM
  4. [1.0.2 OTB] Edge Wifi not working on 1.1.3 ZiPhone
    By ambrisht in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-18-2008, 07:59 AM
  5. youtube works on tmo edge, but not wifi?
    By chrisfromohio in forum General
    Replies: 5
    Last Post: 09-16-2007, 04:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:54 PM.
twitter, follow us!